Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Lenovo 3000 J205 Internet not working after reformat


  • Please log in to reply

#16
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Yellow question mark on what?
You have said that twice but haven't said what it is on.
  • 0

Advertisements


#17
Normalcy

Normalcy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 56 posts
the ethernet adaptor -_-
  • 0

#18
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Since you have already tried the ethernet drivers that show what is in the system then I believe the only way to fix this is to contact the manufacturer and describe the problem.
I am on Lenovo's site now but oddly enough they don't list that model at all.
They show nothing in the 3000 J205 family at all.
Please look for a sticker or metal plate Located on the front right panel or on the back of the system:

Type number is 7 digits
Serial Number is also 7 digits

Can you please locate and reply with those numbers
  • 0

#19
Normalcy

Normalcy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 56 posts
sorry haven't replied in awhile i just cant stand his computer... you can probably close this I dont think he can get it fixed.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP