Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

New burner wont burn


  • Please log in to reply

#1
mhaupt

mhaupt

    New Member

  • Member
  • Pip
  • 5 posts
Hey guys, i have a recently built pc for a buddy here and pretty much every piece of software ive installed on it has given me problems not installing correctly. my main concern at this point is with the dvd burner. basically no matter what burning software im using the end result is the same; it will prepare the files to burn, or copy/decrypt the dvd but when it comes time to actually switch to the blank disk it just hangs and he software freezes up. Ive tried burning with nero and a few others, tried reinstalling them, tried updating drivers nothing seems to be working.
If anyone has any ideas id love to hear them. Thanks!
  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
What make and model of Drive?
What type of media are you using?
Please explain this in more detail...

i have a recently built pc for a buddy here and pretty much every piece of software ive installed on it has given me problems not installing correctly


  • 0

#3
mhaupt

mhaupt

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Well i have tried using both memorex dvd+r's as well as sony dvd-r's...it does recognize the disks being there.
The drive itself is : http://www.newegg.co...N82E16827136167

As far as exactly what its doing; Ill use dvdfab as an example. I put in a movie select all the options(menu stripping) select start and it will decrypt and copy the files to its temp folder. when that process finishes and its ready for the blank media it ejects the drive, i put in the disk and it just shows the loading animation and eventually vista notifies you the programm has stopped responding.
  • 0

#4
mhaupt

mhaupt

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Sorry misread what you were askin there. Um well i installed a tv tuner on there as well that wont communicate via the infrared remote only by mouse. contacted the manufacturer of it and they told me the optional remote only works with a piece of software they didn give me with it. i also had problems installing Nero 9 on it so i reverted back to nero 8 which did install correctly. the wireless usb adapter also wouldnt install correctly. it would run the install but wouldnt launch the confguration app afterwards
  • 0

#5
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK after researching this I found the firmware installs a program named bluebird.
This program is seen as adware by virus and spyware programs. Is there a icon on the bottom right that was not there before installing the drive?
  • 0

#6
mhaupt

mhaupt

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Yeah it did install that and it actually had that icon after i closed it off before i realized what it was exactly it actually never popped back up on future reboots
  • 0

#7
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK it seems that it is a known problem. I am trying to find the uninstall tool now for it.
Another option I have been finding alot is to treat it as a infection. If we go that way then:

I suggest you go to the Malware Removal and Spyware Removal Forum and run all the steps located in the START HERE. These self-help tools will help you clean up 70% of problems on your own. If you are still having problems after doing the steps, then please post the reguested logs in THAT forum. If you are unable to run any of the tools then start a new topic in the malware forum and put this in the subject line...I am unable to run any malware tools

If you are still having problems after being given a clean bill of health from the malware expert, then please return to THIS thread and we will pursue other options to help you solve your current problem(s).

Add a link to this topic so that malware tech can see what steps have been taken here
  • 0

#8
mhaupt

mhaupt

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
alright thanks for the info :) i took a look online for the removal tool myself and found it so ill give that a go and take the rest of your advice if it fails to work. however if that doesnt resolve the issue shall i come back to this post then?
  • 0

#9
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Yes if removal tool doesn't work and malware removal shows nothing please return here and we will continue.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP