Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

blank screen on startup


  • This topic is locked This topic is locked

#1
blobotron

blobotron

    Member

  • Member
  • PipPip
  • 29 posts
OK, here's what happened. I purchased and installed new RAM for a friend and all appeared to go well(memory showed up) upon a restart, so I got greedy and unchecked all but the anti-virus software and cftmon from the msconfig startup option. I restarted and checked 'don't show that I used selective startup and msconfig anymore' and decided to admire my work with another restart. Only this time, windows\system32\config\system was corrupt or missing and I was to go to the recovery console. Forget about safemode with or without command prompt, or last known good configuration- same thing happened.

After getting to the recovery console via CD(not sure if it was the original), I chose my operating system(the only one on there), and then came the BSOD- page fault in nonpaged area, stop: 0x00000050. This happened repeatedly.

After doing some research, I ran memtest86. To clarify, the new memory is 512MB and the old is 256MB for a total of 768. I believe crucial.com told me that I could mix and match these sticks. Together, the memtest reported errors immediately, so I removed the old 256 stick, which worked perfectly fine before I came along, to test the obviously bad new one. Upon completing one time through the test, it showed no errors whatsoever. Mind you, I didn't let it run for 2 hours. Can memtest show false positives/negatives, or was your 2 hour runtime suggestion merely a high end estimate for those with alot of memory?

The old stick results were fine as well. I can't remember why I decided to run a 2nd memtest on the new stick, perhaps accidentally, but this time, the errors came early and often. Boy am I confused. At this point, I figured the new RAM was bad, and just went with the original 256MB stick.

I was going to do a HD diagnostic, but it told me to backup data first, so I canceled. Honestly, how could it possibly be the HD. And of course, I hadn't backed anything up yet.

Luckily, I was able to get into the recovery console after downloading rc.iso. Finally! I did a search for missing ...config\system on your site and followed the directions given to somebody else(I can get the exact page if you need it). I followed 8 steps:
CD..
ATTRIB -H C:\\boot.ini
ATTRIB -S C:\\boot.ini
ATRIB -R C:\\boot.ini
del boot.ini
BOOTCFG /Rebuild
CHKDSK /R
FIXBOOT

Everything seemed to be going great except for the CHKDSK /R, which took almost 2 hours and acted funny(I left the room at 70%, but when I came back, it was only at 53%). When it completed, it said that it found an error or two and fixed them. After running FIXBOOT, I exited and I now had a "choice" for operating systems:
Microsoft Windows XP Home Edition or
Windows XP Home Edition

I realize that they are the same and they are identical in BOOT.ini, but I thought I deleted the original BOOT.ini in step 5 above? Oh well, not that I have a clue what I'm doing- no big deal. The only problem was that neither worked, but still gave the missing or corrupt ...config\system file error.

I searched for 'how to restore from the RC', and did this in the snapshot directory with my 2nd to last rp:

Now the command prompt will look like this c:\system~1\_resto~1\rp9\snapshot
Type: copy _registry_machine_system c:\windows\system32\config\system
Press enter
Then type: copy _registry_machine_software c:\windows\system32\config\software

Now I get hungup during the boot process when it gets to MUP.sys. I tried starting with the enable VGA mode, but I just get a black screen after the Windows splash screen until I shutdown. You guys do an amazing job, please help.

Thanks, Blob
  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
You have a topic already open on this issue HERE
Please direct all responses to that topic.
Double posting will confuse the techs that are assisting you.
This topic will be closed.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP