Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

strange lines around window items


  • This topic is locked This topic is locked

#1
cheeta

cheeta

    Member

  • Member
  • PipPipPip
  • 104 posts
I have no idea which forum to post this in.
My original problem began here.
http://www.geekstogo...s...t&p=1585468
To sum it up, I had some malware causing the puter to lock up certain websites. Problem seemed solved. JSntgRvr did well.
The next morning, after turning the puter on, I had strange lines appearing over and around my desktop icons. Pictures attached.
http://www.geekstogo...s...t&p=1587981
Doesn't have those in safe mode.
Clips saved on my puter or dvd's have "square dot" arrays in both Real Player, Windows Media and Power DVD.
All web pages look fine. Videos on internet look ok.
It seems to be only objects that I would term Windows objects that are screwed up... ie icons, toolbar buttons.
Running Chkdsk was unreadable with square dots all over the screen.
Saved pics on my puter display fine.
Already reloaded drivers from Dell.
I found that if I change my hardware acceleration to less than full, the lines around the cursor go away. If I reduce the acceleration more, the dots on my saved video go away. No idea what that tells me.
Same symptoms as someone else here...
http://www.geekstogo...ts-t233281.html
Same video card as mine too. Wish I had his resolution.
Any ideas?
C

SYSTEM INFO
OS Name Microsoft Windows XP Home Edition
Version 5.1.2600 Service Pack 3 Build 2600
OS Manufacturer Microsoft Corporation
System Manufacturer Dell Computer Corporation
System Model Dimension 8300
System Type X86-based PC
Processor x86 Family 15 Model 2 Stepping 9 GenuineIntel ~2992 Mhz
BIOS Version/Date Dell Computer Corporation A05, 2/23/2004
SMBIOS Version 2.3
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume2
Locale United States
Hardware Abstraction Layer Version = "5.1.2600.5512 (xpsp.080413-2111)"
Time Zone Central Daylight Time
Total Physical Memory 1,024.00 MB
Available Physical Memory 526.12 MB
Total Virtual Memory 2.00 GB
Available Virtual Memory 1.96 GB
Page File Space 2.40 GB
Page File C:\pagefile.sys

Attached Thumbnails

  • example1r.gif

Edited by cheeta, 23 July 2009 - 08:15 PM.

  • 0

Advertisements


#2
cheeta

cheeta

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 104 posts
An update...
Not knowing where to post this problem, I also posted it in hardware.
http://www.geekstogo...03#entry1590003
Fooling around with various stuff, I found that if I turn the hardware acceleration down about halfway, everything seems fine except the desktop icons. After I reboot, the desktop icons look normal.
Anyway, please ignore my post here. Will try to pursue the problem in hardware forum. Doesn't look like an XP issue.
  • 0

#3
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Please do not double post your topic as this will cause confusion. This topic will be closed.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP