Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Processor and Bios

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts

Well I was down in Texas helping my mom with her computer and I ran into some issues. Her only complaint was her sound but as a true geek I started looking into other things I could fix. As it turned out I never did resolve the sound issue but I'll talk about that later. Her computer had the following parts:

-pcchips - p29g
-intel celeron 400
-ide hd and cdrom
-onboard everything else
-1gb pc3200 ram

So she bought it while I was busy and she made a horrible choice, but I decided to go to Frys and pick up a new cpu and better fan. I ended up getting an e5300 dual core 2.6ghz processor and a xigma tek dark knight heat sink/processor. The install went perfectly. I booted it up and it worked so much faster...then the problems started. I decided to work more on the audio and decided to flash with a new bios. That didn't work and the computer came up with the following message in the "post."

this processor is not supported on this system board...

So I looked that up and found that message to be given a lot with overclocking. My mobo, crappy as it may be, supports a 1066 fsb. I figured there was something wrong but I can't figure out what to change. I know intel chips have the multiplier locked. Using "setfsb" I was able to determine that the fsb was set at 200 because of the ram multiplier - which maxes out the ram at 400. If I try to adjust the fsb up than it locks up and shuts down. From what I understand, I can't change the fsb any higher because of the memory limitations. If that's true, then how do I ever go about fixing the error message in the post or do I just leave it?

Finally, right after the post, the blinking cursor shows up. It eventually loads windows but it takes forever. At first I thought it wasn't going to load and I had totally bricked the computer. I left the room and found out it still worked it is just taking forever now. What did I do?

The audio still doesn't work and I think that is a mobo hardware issue. I believe the onboard is broken but maybe I'm wrong on that too.

I'd welcome any help, thanks a lot, Ben
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP