Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

ICS and firewall problems


  • Please log in to reply

#1
harpocrates

harpocrates

    New Member

  • Member
  • Pip
  • 8 posts
Ok, Had trouble with spoofing MAC addresses and since no1 was willing to help, I got myself a wireless adaptor created an ad-hoc network and have managed to connect to the internet via ICS.
My problem now is that I want to have a firewall on the host computer (other than windows xp built in one) but as soon as I activate one the client pc loses connectivity (internet connectivity...lan works fine). I first tried with zonealarm pro 5.5 (latest build) and I had the settings enabled on the host for a gateway. I added the subnet mask, ip address of the client (even tried with an ip range) and the local net connection in the advanced tab of zonelarm as trusted zone. After trying the best I could and even checking all the help zonelarm site had to offer all I could get was skype connecting which was an improvement, but browsers and msn messenger cant connect. I even tried opening ports reducing the security of the trusted zone to zero and internet zone to medium and still nothing. The client also has zonealarm pro and the feature of forwarding messages to the client firewall works:P.
Having given up hope with ZA I tried other firewalls: Kerio, sygate, bullguard..etc but although all seem to have an option for setting the host as a gateway, their default settings are not good for it to work.
One more thing, the host pc had norton internet security initially(set to auto configure security settings) and with it ICS worked. After formatting the pc I wanted to install a different firewall cause I just dont like norton's IS...too heavy for the pc! Also on the various firewalls i used i didnt let them autoconfigure allows and blocks because I like to know which apps I let and which I dont. If someone could please answer this post at least so I can choose a proper firewall and set it up for ICS.Thanks.
  • 0

Advertisements


#2
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
I know that if you have ZA you can set it on the Host computer for NAT. That works everytime I set it up. All of those firewalls will work.

-=jonnyrotten=-
  • 0

#3
harpocrates

harpocrates

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
I already mentioned that ive set up ZA for NAT and it doesnt work. So if you could mention some of the advanced settings that need setting it would be helpful! :tazz:
  • 0

#4
Kat

Kat

    Retired

  • Retired Staff
  • 19,711 posts
  • MVP
When someone offers free help and advice, it would be nice to thank them for their time, even if you don't agree. Telling our Moderators that they don't know what they are doing, and/or being outright rude is uncalled for. In the future, please refrain from being this way.
  • 0

#5
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts

When someone offers free help and advice, it would be nice to thank them for their time, even if you don't agree. Telling our Moderators that they don't know what they are doing, and/or being outright rude is uncalled for. In the future, please refrain from being this way.

View Post

He was worse in this post.
:tazz: Disappointing.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP