Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

WMP 11 library problems


  • Please log in to reply

#1
jamescl

jamescl

    New Member

  • Member
  • Pip
  • 1 posts
Hi,

Having built up my DVD library on the C-drive I wanted to move the ripped files to an external USB hard drive. Previously the files loaded fine into WMP 11 but once they were moved they then disappeared, despite adding the external drive to the WMP library. I then tried adding specific movie folders on the external drive to the library (rather than referencing just the drive plus subfolders) - it now seems to find the files but when I try to play them is simply gives me a `DVD error' message.

Am I missing something basic here? Tried searching on forum for similar topics but no lucj or maybe I'm searching in the wrong space - if so, please just point me in the right direction! - Tks :)
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP