Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

display problems


  • Please log in to reply

#16
Chippewa

Chippewa

    Member

  • Topic Starter
  • Member
  • PipPip
  • 23 posts
Thanks gerryf,

Hope this is the correct thing--I've only once ever fooled around with the HKEY register--and its really scary.

J


PS--I've tried twice to attach file Botchedreg.reg and keep getting a message from GTG saying I am not permitted to attach a file with that file extension. :tazz:

Edited by Chippewa, 12 May 2005 - 05:24 PM.

  • 0

Advertisements


#17
Chippewa

Chippewa

    Member

  • Topic Starter
  • Member
  • PipPip
  • 23 posts
GerryF,

I tried to attach the file botchedreg.reg and it was denied and I was told I couldn't post a file with that extension. Any suggestions for extention?

J
  • 0

#18
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
If you archive it as a zip, that would work....

Ideally, it would be better if you send me yours since mine will be very generic. If you cannot, though, it wouldn't be the end of the world...you'll just go back to factory condition
  • 0

#19
Chippewa

Chippewa

    Member

  • Topic Starter
  • Member
  • PipPip
  • 23 posts
Attached File  botchedreg.zip   574bytes   70 downloadsWoke this morning, thinking, maybe I could zip it?

Done--
  • 0

#20
Chippewa

Chippewa

    Member

  • Topic Starter
  • Member
  • PipPip
  • 23 posts
:tazz:

I seem to have been abandoned by gerryf--The problem is still not fixed or sorted out. I posted the zip files requested on May 12, then nothing. I thought it was the weekend and all, but have checked to see if it just took a long time to figure out the problem.

I know that I'm not supposed to contact the staff person directly, but do I have to start a new topic to get this resolved?
  • 0

#21
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
abandoned is too strong a word.....lost maybe, foregotten possibly, but abandoned?

I have attached a zip file, download and extract, then double click fixreg1.reg then fixreg2.reg

reboot

fix?

Attached Files


  • 0

#22
Chippewa

Chippewa

    Member

  • Topic Starter
  • Member
  • PipPip
  • 23 posts
Unzipped, will reboot and get back to you in a moment... J
  • 0

#23
Chippewa

Chippewa

    Member

  • Topic Starter
  • Member
  • PipPip
  • 23 posts
I rebotted, and the fix did not work.

I went back into the Control Panel, to Display, to Desktop, which was unchanged from the screen shot I posted before. That is, the Browse, Apply, Background, and scroll functions were grayed out/nonfunctioning.

I clicked the Web tab, and noted that the in the menu was My Current Home Page. All the button were functional except Delete which was grayed out. I highlighted the "My Current Home Page" menu item without checking the box, and clicked properties, it gave URL as About: Home.

I think that was the corrupted homepage default used by the QuickNavigate hijacker in the first place.

I think it bollixed up the display options, disabled scolling and menus, and radio buttons which would remove the Bluescreen and Fake Warning message.

What do you think? I have checked with HJT and AdAware daily, and periodically throughout my paranoidal internet browsing since then and nothing seems radically amiss. :tazz:
  • 0

#24
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Can you send me a new copy of the reg file you made before (go into regedit and export again). Want to see if the change "took"
  • 0

#25
Chippewa

Chippewa

    Member

  • Topic Starter
  • Member
  • PipPip
  • 23 posts
Okay--give me a minute--time-warner cable just decided to take a "rest" for a a half hour...
  • 0

Advertisements


#26
Chippewa

Chippewa

    Member

  • Topic Starter
  • Member
  • PipPip
  • 23 posts
okay, made another "export" copy of the Policies, attached as zip of bothchedreg.new.. good luck

Attached Files


  • 0

#27
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
try this

Attached Files


  • 0

#28
Chippewa

Chippewa

    Member

  • Topic Starter
  • Member
  • PipPip
  • 23 posts
:tazz:

It worked! Thank you thank you thank you, gerryf. Oh, yeah, before I forget, THANK YOU.

Do you know, this had driven me slightly nuts, and I'm glad it's resolved.

J
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP