Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Not Sure What The Problem Is


  • Please log in to reply

#1
ChiQUenaUde

ChiQUenaUde

    New Member

  • Member
  • Pip
  • 1 posts
I'm trying to help a friend fix his computer, but I'm having a lot of trouble with it. I don't know if anyone can help me with the little bit of information that I have, but I need as much help as I can get.

When it turns on and loads Windows (XP, Home Edition), none of the desktop items show up, nor does the Start menu and bar.
An error message is displayed, stating that an error has occured within the explorer.exe file. When I looked into the details of the error, it says that the shdocvw.dll file is corrupt.

The Windows Live Messenger login screen loads automatically, though, and I'm able to access the internet by "checking my email" from the Messenger once I log on. I can also open the Task Manager to access the Run command if I need to.

I can't, however, access the C:/ or D:/ drives, and I'm pretty sure A:/ isn't working either. Also, the Control Panel won't open either.

Someone told me to try to find a winnt32.exe file and erase the OS and hard drive and start fresh, but apparently THAT doesn't exist either.

I've been attempting to find some article on the internet that could help me for near 13 hours now, and I can't seem to find anything that works.

I may not be near a computer for the next few days, so if anyone can help me at all, my cell phone number is xxx-565-xxxx (I hope I am not breaking forum rules by providing this), and my email is [email protected]

I will check back for responses as soon as possible. I hope someone can help me figure out what's wrong and how to fix it.

Thanks!

Edited by fenzodahl512, 28 July 2009 - 02:33 PM.
phone no and email removed

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP