Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Blue screen with multiple error messages!


  • Please log in to reply

#1
TrevUK

TrevUK

    New Member

  • Member
  • Pip
  • 1 posts
Afternoon all,

I really am glad i found this forum looking around as it appears there are some extremely knoeledgeable people here, that hopefully might be able to help me with my problems.

It started yesterday night, when i clicked onto a website (nothing funny i might add) and computer froze and it ended up shutting down. When it went back in, i got error messages in the bottom right corner in a bubble stating windows is infected with spyware. Now it's only been able to get through to the windows desktop part (sorry, you'll have to excuse my extremely limited knowledge and terms) a couple times and when it has the virus scanner has been disabled and i've been unable to enable it. I have then downloaded avast? the free download and i have tried running this however when i have it's done a couple of things. Either A) Brought up an error message saying there is a serious problem and continuing will harm the computer so the program is closing or B) i get through all that first part of scanning and scan files and it brings up different trojans on multiple files which it recommends i put in the 'chest'. However it wont let me as the chest isn't running (i think was the term used). I could delete these files but i dont want to delete something i shouldnt.

I have since tried a system restore as advised by a friend however this hasn't worked as i get an error message saying 'application failed to start because mytilus.dll was not found' or a term along those lines. I have tried (also in safe mode as advised again by somebody else) to go into start > run > type MSCONFIG> service tabs > tick on hide all microsoft services > disable all > apply > startup tab > disable all > click ok and restart windows. This however doesn't appear to change a thing as i still get the blue screen with the same error message.

The blue screen is on start up and tells me a problem has been detected and has shut down windows and i get a line saying 'session5_initialization_failed' and gives me a little guide about removing and making sure hardware and software has been installed properly. At the bottom it gives me a line of technical info which looks like this...

+++ STOP: 0x00000071 (0x00000000 and the same again x3)


I am assuming i have some nasty spyware/virus that i just cant shift. I have put most my music and pictures onto an external hardrive, however i'm sure im missing stuff and would really rather not have to restart from scratch by reinstalling windows and lose everything.

I hope there is some advise out there, even if it's to confirm that i have to restart from scratch again. However if somebody would reply, can it be as in laymans terms as possible for this rather computer-iliterate person! If there is any questions i can answer i will try of course if it helps.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP