Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP hates Thunderbird


  • Please log in to reply

#1
orracle

orracle

    New Member

  • Member
  • Pip
  • 5 posts
I know how to set the default e-mail client. I know that Thunderbird is my default.

But since the last Microsoft update every time I try to send mail from a Microsoft application I get the message "Either there is no default mail client or the default client cannot fulfill the messaging request. Please run Microsoft Office Outlook and set it as the default mail client".

No. I don't want Outlook!! This used to work just fine. I have checked every setting I can think of and T-bird is always listed as the default.

Suggestions?
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
XP does not hate Thunderbird.

This is typical Microsoft behaviour, the same thing happens with MSN Messenger which insists on opening every email link you click on in Internet Explorer regardless of whether you have Firefox, Opera or Google Chrome as the default.

You need to specify which Microsoft applications you're running when you want to email from them, please.
  • 0

#3
orracle

orracle

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I know that--I was just being snarky.

I tried e-mailing from Excel and from IE. IE's 6 & 7 had no problem with T-bard but 8 apparently does.
  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
# Click Start, and then click Run.
# In the Open box, type regedit, and then press ENTER.
# In Registry Editor, locate the following subkey in the registry: HKEY_LOCAL_MACHINE\Software\Clients\Mail
# If there is Microsoft Outlook sub-key present, delete it.
# Click Yes.
# Quit Registry Editor.
  • 0

#5
orracle

orracle

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Tried that. Same error message. :)
  • 0

#6
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
At HKEY_LOCAL_MACHINE\Software\Clients\Mail what is listed as (default) program?
  • 0

#7
orracle

orracle

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Mozilla Thunderbird is listed as the default mail program
  • 0

#8
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
I suggest, you go back to IE7.
  • 0

#9
orracle

orracle

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Great idea. How do I get rid of IE8?
  • 0

#10
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
When you uninstall IE8 through Add\Remove, it'll revert to IE7.
  • 0

#11
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
All I can say, you're not the only one having issues with IE8. Dump it.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP