Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I think my external hardrive messed my pc up, maybe idk


  • Please log in to reply

#1
8cimionyx

8cimionyx

    Member

  • Member
  • PipPip
  • 12 posts
Hello all


Recently I noticed that I did not have any system restores, although I had been making them at the appropriate times, so I made one, less than a week later my little sister came over and got on my pc, I have no idea what she did, but she did something to my pc.

- I can not restore to an earlier time, I get to the last window before the pc will start the restore and the window just sits there, does not freeze or anything else and I can go back or close it no problem

- when I google something and I click on the link, the browser redirects me to some other page full of adds and sometimes pop ups (also on the very bottom left corner don't know what it's called) I noticed It sometimes said scan-your-pc.org or something like that.

- and last that I noticed and it really bothers me, on my "start" there is a new program "remote desktop connection" I seriously do not ever remember seeing that on my pc and I even tried the hunter mode on revo uninstaller it could not find an uninstalling program or something like that.

I am not sure what kind of problem this is, so I apologize if I am at the wrong board.

thank you in advance for all your helps :)
  • 0

Advertisements


#2
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
Hi 8cimionyx...welcome to Geeks To Go... :)
for the future...don't let anyone borrow your computer or at the least password protect the administrator account and make them a limited user account

Please go to Malware and Spyware Cleaning Guide...
HERE....

That will help you clean up 80 percent of all problems by yourself. If at the end of the process you are still having difficulty (and you may not be) follow the instructions start a new topic
here
post the OTListIt2 and Rooter logs ...
The "Topic Title" should contain the name of the infection that you are having a problem with...Use the "Topic Description" to include more details. This will help you get faster responses as some people are more familiar with certain infections....

if you are unable to download or run ANY of the tools...try downloading them on another computer and put them on a flash drive or cd and try installing them that way..
no joy...
start a new topic and let them know you can't run any of the tools..

Edited by happyrock, 30 July 2009 - 05:51 PM.

  • 0

#3
8cimionyx

8cimionyx

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
Do I post the new logs here?
  • 0

#4
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
No you would start a topic in the Malware forum and the requested logs from the tutorial would be posted in that topic.
  • 0

#5
8cimionyx

8cimionyx

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
ok so I took did both steps

"Please go to Malware and Spyware Cleaning Guide..." and

"That will help you clean up 80 percent of all problems by yourself. If at the end of the process you are still having difficulty (and you may not be) follow the instructions start a new topic"

during the first steps, TFC installed open and ran well, I could not do a system restore and Malware would not install or start properly, a Window came up said I was missing a file (I guess?) HpSdpAppCoreApp but when I hit Ctrl+Alt+Delete to bring up task manager Malware came up and ran, first time it found 13 threats after that its ran clean. ERUNT installed and ran just fine as well.

during the second steps, RootRepeal started only after I hit ok on a window 5 times that read " Could not red sector. try adjusting the disk access level in the options dialog. "
OTL installed and ran fine.

I also now have some text files on my desktop I did not have before.
"extras" "OTL" and "Settings" which the icon looks like a windows media file.

Last but not least I am sorry to post here again but I am not allowed to post on the malware boards.
  • 0

#6
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Why are you not allowed to post?
Did you start a topic there?
I can't seem to find any topic for you in that forum.
  • 0

#7
8cimionyx

8cimionyx

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
I'm not sure why I cant post on that board I'm thinking it's because I'm a new user ? that's my guess.
  • 0

#8
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
If you can post here you should be able to post in that forum.

What happens when you try to start a topic in the malware forum?
Are you in the malware forum and not trying to start a topic in the tutorial area?

Go HERE and try to start a topic.

Let us know if this works for you.
  • 0

#9
8cimionyx

8cimionyx

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
Also I never noticed this before, maybe because it has recently changed, but when I highlight something on a page and right click it, this is what it looks like.
odd? idk.

Attached Thumbnails

  • rightclick.JPG

  • 0

#10
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
its supposed to look like that...go here

Edited by happyrock, 31 July 2009 - 06:40 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP