Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet Explorer has stopped working


  • Please log in to reply

#1
TiFa LoCkHeArT

TiFa LoCkHeArT

    Member

  • Member
  • PipPipPip
  • 136 posts
Whenever I closed my IE, the browser will hang for a few secs and a pop up message appears saying that "Internet explorer has stopped working"

What could the problem be? Can anyone help me out? :)
  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
1. Click Start>Run (Start>"Start search" in Vista).

2. Type in (or copy and paste):

cmd /c ping google.com>%temp%\$.$&notepad %temp%\$.$

and press Enter.

3. Notepad will open.

4. Copy all text in Notepad ([Ctrl-A], then [Ctrl-C]), and then post it (paste = [Ctrl-V]) in your next reply.
  • 0

#3
TiFa LoCkHeArT

TiFa LoCkHeArT

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 136 posts
Hi Broni! =)

Here's the post:

Pinging google.com [74.125.127.100] with 32 bytes of data:

Reply from 74.125.127.100: bytes=32 time=191ms TTL=49

Reply from 74.125.127.100: bytes=32 time=179ms TTL=49

Reply from 74.125.127.100: bytes=32 time=178ms TTL=49

Reply from 74.125.127.100: bytes=32 time=181ms TTL=49



Ping statistics for 74.125.127.100:

Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 178ms, Maximum = 191ms, Average = 182ms
  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
So, the connection is fine.

Close IE.
Go Start>All Programs>Accessories>System Tools, and click on Internet Explorer (no add-ons).
Use it for a while, close it, and see, if same error happens.
  • 0

#5
TiFa LoCkHeArT

TiFa LoCkHeArT

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 136 posts
Yes there were no problems. :)

But am I still able to use the add ons?
  • 0

#6
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Now, you have to investigate.
Start IE normally. Disable all add-ons.
Shut it down.
Restart. Enable ONE addon.
Shut it down.
OK? If so, restart, enable one more addon.
Shut it down.
OK?.....and so on.

Main suspects: toolbars.
  • 0

#7
TiFa LoCkHeArT

TiFa LoCkHeArT

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 136 posts
One question: How do you turn on one add on at a time?

Since I did not know that, I decided to turn IE without add ons which was ok.

Next, I just turn on IE normally( Guess all add ons are included ) and I surfed the net. When I closed nothing popped out.

I guess the problem has been solved? :)

Edited by killjohn, 08 August 2009 - 04:04 AM.

  • 0

#8
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Tools>Manage addons

Posted Image

Restart IE.
Go back to "Manage addons", click on first one, click "Enable" button.
Restart IE, and so on....
  • 0

#9
TiFa LoCkHeArT

TiFa LoCkHeArT

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 136 posts
Sry for the late reply, was busy with school work :)

I did what you told me too, since there were too many add ons lol I decided to disable a few add ons only.

There was nothing wrong with it though.

Must I try out everything? :)
  • 0

#10
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Is IE working normally now?
  • 0

#11
TiFa LoCkHeArT

TiFa LoCkHeArT

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 136 posts
Yes. :)

Even if i enabled all the add ons, there were no pop ups of internet explorer has stopped working =)
  • 0

#12
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Good :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP