Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Explorer.exe stucks at 99%


  • Please log in to reply

#1
velio

velio

    New Member

  • Member
  • Pip
  • 6 posts
I am runing Windows XP Sp2 .
My problem is that explorer.exe started causing me trouble .
When i work for some time and click on someting ,it just stucks like that untill i manage to open the task manager and turn it off and then on again . Sometimes it doesnt do that for a long time and sometimes it does it frequently . What can the cause be ?
I have cleaned every spy ,the registry and had no luck fixing it .
  • 0

Advertisements


#2
itsairwick

itsairwick

    Member

  • Member
  • PipPip
  • 19 posts
Try opening the task manager, and ending explorer.exe, then go to file and new task, then type in explorer.exe and click okay.
  • 0

#3
velio

velio

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
I did that and it fixes things ,but only for some time and after that it gets stuck again .I push something on the desktop after some work and it gets stuck.
  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Please, post some computer info:
- processor type, amount of RAM (hold Windows logo key, hit Pause/Break key)
- hard drive size/free space (open "My Computer", right click on hard drive letter, click "Properties")
- security programs in use (antivirus, firewall)
  • 0

#5
velio

velio

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Sempron 3000+ 1.5Gb RAM
Hard drive Hitachi 160Gb .Disk D ,used space 50.8Gb free 46.7Gb
Disk C Used space :46.8Gb Free : 8.83Gb
Security : Speed up my pc ,Registry booster ,Spybot search and destroy ,Driver Scaner .
Video: Nvidia 8600.

Edited by velio, 02 August 2009 - 01:56 AM.

  • 0

#6
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts

- security programs in use (antivirus, firewall)

You don't use any?

NOTE. You're running pretty low on C drive free space...
  • 0

#7
velio

velio

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Oops ...
I use NOD32 . And i have firewall.
Sorry i didnt read the antivirus part ,because i am feeling somewhat sick today .
I know that C is full ,I will try to clean it .
I have run Spybot and it didnt fix enything .I have run all the other software too . The only thing I didn't fix is that some drivers could not be replaced ,because they just don't instal when i use the driver scaner .
Could it be from some driver ? What connection could explorer.exe have with them ?
  • 0

#8
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts

The only thing I didn't fix is that some drivers could not be replaced ,because they just don't instal when i use the driver scaner

What driver scanner are we talking about here?
Drivers don't need to be updated unless there is something wrong with them. Do you have any errors in Device Manager?

Please download VEW and save it to your Desktop: http://images.malwar...om/vino/VEW.exe

Double-click VEW.exe then under Select log to query, select:
Application
System


Under Select type to list, select:
Critical (Vista only)
Error


Click the radio button for Number of events
Type 20 in the 1 to 20 box
Then click the Run button.
Notepad will open with the output log.

In Notepad, click Edit > Select all then Edit > Copy
Reply to this post, click in the reply window and press Ctrl+V on your keyboard to paste the log.
  • 0

#9
velio

velio

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
We are talking about Uniblue driver scaner .http://www.liutilities.com/products/driverscanner/

The programme you gave me didnt work when i pressed both Application and System .
If i use it only in "System " then it works ,but it doesnt show enything but this :

Vino's Event Viewer v01b run on Windows XP
Report run at 02/08/2009 21:03:39

Note: All dates below are in the format dd/mm/yyyy

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
'System' Log - Type
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


I went to device manager and saw this :

Event Type: Error
Event Source: SideBySide
Event Category: None
Event ID: 32
Date: 27/07/2009
Time: 10:51:14
User: N/A
Computer: TEST-5B15A799EE
Description:
Dependent Assembly Microsoft.VC90.CRT could not be found and Last Error was The referenced assembly is not installed on your system.


For more information, see Help and Support Center at http://go.microsoft....link/events.asp.

Resolve Partial Assembly failed for Microsoft.VC90.CRT. Reference error message: The referenced assembly is not installed on your system.
.

For more information, see Help and Support Center at


Generate Activation Context failed for C:\Documents and Settings\user\Application Data\Mozilla\Firefox\Profiles\wstv8ciw.default\extensions\{fed66dc5-1b74-4a04-8f5c-15c5ace2b9a5}\components\FFAlert.dll. Reference error message: The operation completed successfully.
----------------------------------------------------------------------------------
BUT those are not from yesterday when it got stuck a couple of times . Just see the strange time of the clock where it shows alot of errors from the same time and then skips to another .
See this :
http://adreaminthewi...rrors-131847029

The only error from yesterday is the service control manager:
---------------------------------------------------------------------------------------------
The Canon Camera Access Library 8 service depends on the SSDP Discovery Service service which failed to start because of the following error:
The service cannot be started, either because it is disabled or because it has no enabled devices associated with it.
----
Timeout (30000 milliseconds) waiting for the Eset Nod32 Boot service to connect.
----
The Eset Nod32 Boot service failed to start due to the following error:
The service did not respond to the start or control request in a timely fashion.
  • 0

#10
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts

The programme you gave me didnt work when i pressed both Application and System

Elaborate, please.
  • 0

#11
velio

velio

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Here is what happens :
http://adreaminthewi...error-131850013
(click to enlarge)
Can you please translate "Elaborate" because even do i know english ,i do not know every word ( i am from Bulgaria ).

Edited by velio, 02 August 2009 - 12:54 PM.

  • 0

#12
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
I see what you're saying...

I suggest that you start a new topic in the Malware Removal and Spyware Removal area.

Before you start a new topic click on this link --> Malware and Spyware Cleaning Guide, Please read before starting a new topic. This will give you a few preparations to make, as well as instruction for posting your OTListIt2 log.

If you are still having problems after being given a clean bill of health from the malware expert, then please return to THIS thread and we will pursue other options to help you solve your current problem(s).
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP