Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless is disabled and yellow color question mark in Network control


  • Please log in to reply

#1
Ershath

Ershath

    New Member

  • Member
  • Pip
  • 1 posts
I have been using Compaq Presario CQ40-145TU notebook. Factory installed OS is Vista Home Basic 32. Now i downgraded to Win Xp Pro 32. Now my problem is WLAN is always disabled but blutooth is working. I already installed Intel/PRO wireless drivers but still it has the problem. When i checked under the device manager there was a yellow colored question mark in the Network Controller... Please provide me the solution to overcome this problem.

Edited by Ershath, 02 August 2009 - 12:45 AM.

  • 0

Advertisements


#2
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Hello there, and welcome to Geeks to Go! :)

The yellow mark means that you haven't installed the driver for the network controller.
You will have to go to the compaq site and see if they have the driver for windows XP.

Although I have seen quite a few compaq laptops that people downgraded without taking a look at the drivers.
Maybe a bit of an ingnorant question, Why did you downgrade to XP?

Regards,
Olrik
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP