Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

error messages!


  • Please log in to reply

#1
ali xx

ali xx

    Member

  • Member
  • PipPip
  • 11 posts
Hi guys! I really hope someone can help with this one!!

When I turn on my computer I get the following error message:

'The application failed to initialize properly 0xc0000142 Click ok to terminate'

I click ok and just get a permanent blank screen and I am unable to do anything else with it. Just shut down via the Task Manager and start all over again. It happens almost every time.

The problem started when the kids downloaded a Disney game from the internet a few weeks ago. Assuming this was the problem, I uninstalled it and deleted it from the desktop yet still I have this problem!!

Any ideas?

Thanks

Ali xx
  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
When exactly does this error pop up?
When the log in screen comes up or after you have started to log into XP?
Have you tried to go to the Boot Menu and click on Last Known Good Configuration?
How about Safe Mode?
  • 0

#3
ali xx

ali xx

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
Hi, thanks for replying

I get the error message just after I enter my login user name. It just pops up straight away.

I have tried safe mode and checking the 'event viewer' for errors but I cannot delete them as I get another message telling me to login using the 'administration account' (during safe mode)

When I try this it asks me for a password. Apparently the system is set with a blank password but it still will not let me login using the admin account leaving the password box blank. I have tried entering all the obvious passwords such as 'admin' and 'owner' - still nothing!! So...

1. What is the password for the admin account. Could I bypass it somehow?

2. If and when I do get access through the admin account, what do I do then? Do I check the errors using 'event viewer' and right click and select 'properties' and delete. I don't want to delete anything important!!

Please help! I am so confused!

Ali
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP