Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Logitech QuickCam Messenger


  • Please log in to reply

#1
ILoveDaniel

ILoveDaniel

    Member

  • Member
  • PipPipPip
  • 173 posts
I've been following these instructions:
http://www.tomshardw...-messenger-help

to try and get my QuickCam messenger to work here on my Vista but at this step:

7) When the next Box appears choose Let me pick from a list of device drivers on my
computer and "BINGO" you will see QuickCam IM in the list.

I find QuickCam IM in the list alright and click to install it and it begins installing but the error message comes up saying
"Windows found driver software for your device but encountered an error while attempting to install it."
and tells me that it cannot find the specified file.

Can anyone help? I've been trying to get my webcam to work for hours on end with no avail!
  • 0

Advertisements


#2
ILoveDaniel

ILoveDaniel

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 173 posts
..?
  • 0

#3
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK I'm confused somewhat.
This is suppose to be Plug and Play so with most hardware that is you first install software and then plug in the hardware.
Have you tried to do it this way?
  • 0

#4
ILoveDaniel

ILoveDaniel

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 173 posts
Alright well for some reason it has installed but NOW I am getting an error when I open the program that the webcam is in use by another application. I've tried restarting, unplugging webcam, etc. etc. but no avail! I don't have any messenger programs or anything like that open so could you possibly help me with this?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP