Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problems at startup


  • This topic is locked This topic is locked

#1
cankudemeihao

cankudemeihao

    New Member

  • Member
  • Pip
  • 7 posts
At startup, I can log in to my desktop fine. However, after a few seconds, I get "critical kernel error" and "virtual memory is damaged by Explorer.exe." My comupter then unexpectedly will shut down. The next time I turn it on, a blue screen flashes (which I don't have enough time to fully read) about windows unable to start properly. To my knowledge, I have not recently installed any new programs or downloaded anything that might have caused this.

I also have a lot of unwanted startup applications that I can't seem to disable with msconfig. I'm not sure if the two are related.

Any help would be greatly greatly appreciated!

Thanks!
  • 0

Advertisements


#2
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
Hi cankudemeihao ...welcome to Geeks To Go... :)
have you tried booting into safe mode...
  • 0

#3
cankudemeihao

cankudemeihao

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Yup, problem solved with safemode and running some spyware!
  • 0

#4
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
thanks for letting us know...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP