Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet stops working randomly, yet it is still connected?


  • Please log in to reply

#1
sor

sor

    New Member

  • Member
  • Pip
  • 4 posts
Hi,

I recently re-formatted my Dell Dimension E521 Desktop (Windows XP) to clear it of all problems, and start off on a clean slate. The only things I've installed on it are:

a few old games (like RollerCoaster Tycoon, all from CD)
Diablo II
Pidgin
FireFox

I have the newest version of FireFox. What happens is randomly (it happens _every_ day), my Internet Explorer cannot connect to any web pages, and FireFox just says (Untitled) for every page (page displays blank). Cannot search for anything, etcetera. When this happens, I cannot connect to Diablo II Battle.net, either.

However, Pidgin still works and I can still use it to connect via MSN, AIM, IRC, etc. I go to my connection and it says that it is connected, and I repair it and it says that it's fine, yet it still will not connect. The only way to connect again is to restart my PC. I have tried disabling Shockwave in FireFox, and turning off all Firewalls but nothing seems to work!

- Mike
  • 0

Advertisements


#2
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
Hi sor ...welcome to Geeks To Go... :)
check your device manager for any yellow ! or ? marks ...
to check... Click on Start and then Run...Type in devmgmt.msc and then press Enter
  • 0

#3
sor

sor

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts

Hi sor ...welcome to Geeks To Go... :)
check your device manager for any yellow ! or ? marks ...
to check... Click on Start and then Run...Type in devmgmt.msc and then press Enter


Did so, and everything seems to be fine. :)
  • 0

#4
Topaz

Topaz

    Member

  • Member
  • PipPipPip
  • 105 posts
Hi sor.
You say you've:

I recently re-formatted my Dell Dimension E521 Desktop (Windows XP) to clear it of all problems, and start off on a clean slate.

Could you state the previous problems, please.

I have the newest version of FireFox. What happens is randomly (it happens _every_ day), my Internet Explorer cannot connect to any web pages, and FireFox just says (Untitled) for every page (page displays blank). Cannot search for anything, etcetera. When this happens, I cannot connect to Diablo II Battle.net, either.

We need more information:
Type of Internet connection, Modem, do you use a Proxy ? What Firewall are you using ?

Try turning off your Computer and Modem, waiting five minutes, turning on your Modem, booting Computer, check > Start > "Control Panel" > Internet Options. Select the Security TAB, and set each zone to "Default Settings" for the time being.

As happyrock said any hardware problem should be flagged with a yellow ! or ?, or a RED X in the Device Manager.

Have a look at your Network Connections Properties carefully also, looking for anything obvious which may be interfering with connecting online.
Start > "Control Panel" > Network Connection > properties.

Your ISP will be able to help you if you've not set your Network Connection properly after OS re-install, and all the above yeild nothing out of the ordinary. Often in these cases a simple setting hasn't been configured.
Let us know how you get on, good luck.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP