Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Computer crashing help please

  • Please log in to reply




  • Member
  • PipPip
  • 42 posts
Hi ,
First time poster and i wonder if anyone can help or recognise this problem .
Basically my previous system ( i hae since upgraded ) developed this fault but i'm hoping i can fix this one to keep as a backup .
System is an Emachines E4076
Pentium4 Processor -Windows XP Media Centre
3.06 Ghz(533 mhz FSB/2 GB RAM ( 2x1 gb) Ddr2
120 GB HDD (Seagate Barracuda 7200/ (ST3120213A )
ATI Radion Xpress 200 (+ Pci slot)

Ok i know the system is pretty old and maybe not all that but i'm just exploring the problem and if it is worthwhile attempting a repair .
Basically symptoms are it started crashing randomly back to restart - sometimes stays on for a short while but mostly crashes either during startup or soon after . I get the same thing even in safemode so not stable there either .
All 3 fans seem to be working and light on mobo is on -as is the main (blue) light on tower and smaller (orange) light below .
Main thing i have noticed is on startup all i get is this sequence -
"Emachine" logo page with " Bios F2 / Boot Menu F10"
then black page with " f11 to start recovery " in top left corner ..
black page with a click and No other writing -
then another click and then (if it makes it this far ) "Welcome/Desktop "page

Things i have tried
1 took out RAM -(restarted and heard long "beeps" from mobo
replaced each stick of RAM one at a time and restarted but each time but still have same symptoms.
2 Diskchk - check & repair function , if it makes it through all 3 parts does not stay onscreen for long enough before restarting - so not sure of errors etc .
3 repair install of Windows using manufact disk - fortunately i saved files so not bothered about losing info . I chose the "repair " option but it seems to have wiped everything off back to shop settingsetc ...but computer still crashes with same startup sequence .

My question ...can anyone recognise these symptoms and suggest a probable fault and if i do need to replace items such as HDD , PSU or even mobo (if either to blame) is it going to be (a) worth it cost wise and (b) a question of only replacing items like for like (if available) or can i upgrade the system just a bit . If the latter - perhaps you could suggest any particular makes/models etc that would be compatible with this system ?

Any help / advice appreciated ,
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP