Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

no sound & HUGE realtek problem :|


  • Please log in to reply

#16
twinklingxtwilightsx

twinklingxtwilightsx

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
theres still a red x beside the Realtek AC'97 Audio. Tried enabling it again as the main sound driver, pc still goes blank, restarts and sends me the blue screen.

:S
  • 0

Advertisements


#17
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK then the next step is as follows:
Boot into Safe Mode
Uninstall the Realtek Ac97 driver
Then reboot into Normal Mode and see if Windows installs the driver on it's own.
  • 0

#18
twinklingxtwilightsx

twinklingxtwilightsx

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
uninstalled it ...
computer tried installing it again, but it still didnt work :)
going to buy a new computer anyway .. this one is done for.
  • 0

#19
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Go back to post #4 and under the Drivers area download driver #5
That is the chipset driver for your MOBO.
Let me know if this works.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP