Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless Netgear WG111 fails to connect on restarting Windows


  • Please log in to reply

#1
jeremygex

jeremygex

    Member

  • Member
  • PipPip
  • 44 posts
Equipment
* Chillblast Fusion Sentinel Desktop PC using Windows XP Pro Service Pack 3
* Netgear DG834GT Router & Netgear WG111 Wireless 54Mbps USB 2.0 Adapter

I am very new to wireless technology so please forgive my naivety. Here's how I set up my wireless network.

1. Went to Netgear Router Settings page (using Opera browser).
a) Went to Wireless Settings, entered SSID.
b) Went to Security Options and chose WPA-PSK+WPA2-PSK

2. Went to Windows Control Panel + Wireless Network Setup Wizard
a) Chose to manually assign a network key
b) It asked for a WEP key. There was no option for WPA2-PSK. I entered my WPA2-PSK password (i.e. the same password as entered on the Netgear Router settings page).

3. Installed WG111 using Netgear CD and went to Netgear WG111v3 Smart Wizard
a) Chose my network SSID
b) Entered encryption password

4. After the wireless connection has been established I disconnect the ADSL cable from my router to my PC. The wireless USB 2.0 Adapter is 2 metres away from the router, and the strong signal varies from 95% to 100%!

I have been having internet speed and connection problems, so I have to reboot my router on several occasions during each internet session (using wireless connection).

5. After shutting down or restarting my PC (with no ADSL cable connected from the router to my PC) I find that I cannot connect to the internet or go to my Netgear Router Settings page with my wireless connection. I have to reconnect the ADSL cable from my router to my PC, and wait for about 5 minutes before I can go to the Netgear Router Settings page and reboot the router. After that I then get a wireless signal and can disconnect the ADSL cable and use the internet wireless again.

Q1. Even for wireless internet, does the router have to be connected with an ADSL cable to at least one PC or laptop during Windows startup?
Q2. Is there something faulty with the Netgear DG834GT Router or Netgear WG111?
Q3. Or is a slow and unstable internet connection as a result of noise on the line causing the signal to cutout on my router overnight and make it impossible to use the next day?
Q4. Is there a problem with my setup in Windows or the Netgear Smart Wizard?

Attached Thumbnails

  • Netgear_setups.jpg

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP