Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Microsoft Word numbering issue


  • Please log in to reply

#1
diggeryo

diggeryo

    Member

  • Member
  • PipPipPip
  • 343 posts
I am currently using Word 2007 SP2, though I'm pretty sure I remember having this problem in Word 2003 as well.

When you create a numbered list in Word, it will create lines that look similar to: (please disregard the extra periods. I've placed them there so that I can show you the line up I'm referring to.)

1.....text
2.....text
3.....text
.
.
.
9.....text
10...text
11...text

It will line up the beginning of the "text" properly, no matter whether the number is a single digit or a double digit. However, once you get to triple digit numbers (100 and beyond), Word puts extra spaces between the period and the text. For example, it would look like this:

98....text
99....text
100.....text
101.....text

How can I fix it so that the beginning of all "text" is lined up, no matter the number?

I recall finding a solution for this some years ago but can't remember exactly how to solve it.


thanks,
mike.

Edited by diggeryo, 12 August 2009 - 10:47 AM.

  • 0

Advertisements


#2
bomtond

bomtond

    New Member

  • Member
  • Pip
  • 4 posts
Found this, think it might work for you.

Lining Up Numbered List Numbers

I've got 2003, so I couldn't try the tip for 2007, but 03 I did notice you can also keep it left aligned and just adjust the "Aligned at" and "Indent at" values under the Customize dialog box to achieve the same results.

HTH.
  • 0

#3
diggeryo

diggeryo

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 343 posts
Worked perfectly. Thanks for the link!
  • 0

#4
diggeryo

diggeryo

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 343 posts
Though bomtond's solution worked perfectly, I have another somewhat similar issue that popped up.

In a numbered list, sometimes I have indented letters beneath them. Here is an example (please note the asterisks below are only to provide the proper spacing in this text box--they do NOT appear in Word):

1.
2.
*******a.
**********1.
**********2.
*******b.
3.
4.

The problem is, though, that now I have too much space between where the numbers begin in referrence to the left margin compared to where the letters begin in reference to the left margin. It seems letters are created 0.75 inches from where numbers are created. However, sub-numbers under letters are created 0.5 inches from the letters.

I understand I can manually change where the letters begin by highlighted those letters I wish to change and then dragging the little doo-hickey in the ruler at the top. This will also also allow any new letters created under the same number to be displayed at the correct spot.

Hower, this does NOT affect any new letters that are created under another number. Or even new letters created under numbers not yet created. Is there any way to set a document-wide setting that will instruct Word to always indent lists, for example, 0.5 inches? I've been toying around with a bunch of settings but can't seem to get it to do what I need.

thanks,
mike.
  • 0

#5
diggeryo

diggeryo

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 343 posts
Never mind-- after weeks of playing with Word, I finally figured it out minutes after posting here. Change settings under "Define New Multilever List"
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP