Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

slow windows xp computer operation


  • Please log in to reply

#16
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Copy?
Paste?
I'm lost what are you trying to copy and paste?
Follow the directions exactly in my last post. there is nothing saying anything about copy and paste.
There are some startups that need to run and those are the ones we need to make sure are checked.
  • 0

Advertisements


#17
cmomm

cmomm

    Member

  • Topic Starter
  • Member
  • PipPip
  • 87 posts
did anthing show up?

Attached Thumbnails

  • untitled.JPG

  • 0

#18
cmomm

cmomm

    Member

  • Topic Starter
  • Member
  • PipPip
  • 87 posts
should have 3 pics for total of 'startup items'---toes crossed

Attached Thumbnails

  • 1.JPG

  • 0

#19
cmomm

cmomm

    Member

  • Topic Starter
  • Member
  • PipPip
  • 87 posts
should be the 3rd one

Attached Thumbnails

  • untitled3.JPG

  • 0

#20
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK let's see if we can clear some of this out.

Starting at the top of the list uncheck the following:

  • Drgtodsk
  • Rxmon
  • qttask
  • moffice
  • AOLsp scheduler
  • b
  • mnyexpr
  • Bigfix
  • Microsoft Office
  • TrueAssistant

Click Apply then OK
System should reboot and if not then reboot manually.

Let me know how it is running now
  • 0

#21
cmomm

cmomm

    Member

  • Topic Starter
  • Member
  • PipPip
  • 87 posts
Took 5-1/2 minutes to load from startup tp getting my mail (Outlook Express) logo to comeup after making the changes and reboot--I still have NP sound on anything--(normal,cd's,games, nothing---speakers are litup and checki9ng around on volume I found "no active mixer devices available" (I think the TFC may have cleaned them off as it was going like the devil when I ran it---what now to get sound back?----machines seems slower than it used to be but maybe I just expect more???---PC Pitstop says all OK when I ran it tice last nite---thanks fo all of your help----guess this is the best I can do without more RAM?? or a new machine
  • 0

#22
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
TFC would not have changed sound properties.
I think it is just a unrelated issue at this point
More memory will help in the long run
What is the make and model of your system?
  • 0

#23
cmomm

cmomm

    Member

  • Topic Starter
  • Member
  • PipPip
  • 87 posts
Emachine T2984----2.93---80hd---768ram
  • 0

#24
cmomm

cmomm

    Member

  • Topic Starter
  • Member
  • PipPip
  • 87 posts
computer info in above message-----how, how do I get the sound back, or is that a different forum?
  • 0

#25
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Download Realtek AC97 driver

Hopefully this is what you need to get sound back up and running.
Let me know if this works correctly.
  • 0

Advertisements


#26
cmomm

cmomm

    Member

  • Topic Starter
  • Member
  • PipPip
  • 87 posts
downloaded the ac97 for xp---nothing----control panel for 'audio' says 'no aduio device', so all else is gray ??
  • 0

#27
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Still have no Everest report? I need to see that report.
Did your system come with a recovery cd?
Please do the follwing:

Please Go to
1: STARTand the click on RUN
2: Type in devmgmt.msc
3: Click Enter
4. Look for any entries with Yellow Exclamation ! marks or Red X's


To do a screenshot please have click on your Print Screen on your keyboard. It is normally the key above your number pad between the F12 key and the Scroll Lock key
Now go to Start and then to All Programs
Scroll to Accessories and then click on Paint
In the Empty White Area click and hold the CTRL key and then click the V
Go to the File option at the top and click on Save as
Save as file type JPEG and save it to your Desktop


Attach it to your next reply

In your next reply please include those results
  • 0

#28
cmomm

cmomm

    Member

  • Topic Starter
  • Member
  • PipPip
  • 87 posts
I have an Everest report---long thing--want all or only a piece?---

Attached Thumbnails

  • 3.JPG

  • 0

#29
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Attach the whole report.
If you followed the steps for the report it will give me some info I need.
Is this Device Manager pic taken in Safe mode

IS there 3 video cards in this system?
  • 0

#30
cmomm

cmomm

    Member

  • Topic Starter
  • Member
  • PipPip
  • 87 posts
the 'Everest' report covers all kinds of things--it is a long drawn out report---I will check back yo when you asked for it and see if I did it correctly---the 'device' pic was taken when computer was in a norma startup mode?----the included video on the computer is integrated?? so was changed when they installed the Radeon 9250 I bought later when the games would play slowly and jerkily---I was told I need something with a chip of its own---got it at Best Buy store---never had a any problems since----dpn't believe I had a cd for the XP programs but will keep looking
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP