Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Major upset after trying to install Norton Antivirus update.

  • This topic is locked This topic is locked



    New Member

  • Member
  • Pip
  • 9 posts
Hi everyone,

This is my second post...it's about my second computer. :)
I got some major changes on my computer after updating Norton Antivirus. I've contacted Norton technical service...and they walked me through the removal of Norton, wich included deleting stuff in the registry and I suspect that that may be one of the problems.

There are many problems (all of witch appeared after my Norton update experience...which never actually updated because it would send me errors during installation) I will try to be clear and simple:

-Internet is not working anymore (my Network Places is empty!) The router is fine because when I plug the cable in the other compter internet works fine.

-I have Windows XP home edition, but for some reason, the apparence of my desktop changed to a ''classic type''. It's kind of similar to what you see when your in Safe Mode.

-I have no more sound. (the icon next to the clock is not there any more)

-I can't make system restore work...it won't open(I've read extensively the posts related to this specific problem and no solution has solved it yet)

-I can't copy and paste files (or drag and drop for that matter). I can select copy in ''right click menu'', but the paste option is greyed out. (I've also researched this problem and havn't come up with a solution yet).

I've spent a lot of time cursing Norton, but I once had a teacher that said that the only problem that ever occures with computers is always located 12 inches in front of the screen...so I guess there is something I'm doing wrong.

I'm almost ready to just reset my entire system to factory settings...but that would send me on a long journey of reinstalling everything. I've started backup by ziping and saving my stuff on an external hard drive (because I can't just copy and paste). But if any one see's anything suspicious in my Hijackthis below....please let me know!

Here is the log...(there are a lot of lines that say file missing...which kind of freaked me out):
  • 0





  • Retired Staff
  • 47,710 posts
Since you have posted in the Virus Removal forum for this problem, which is the right place, going to close this.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP