Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Video card and motherboard outputs?


  • Please log in to reply

#1
seth f

seth f

    New Member

  • Member
  • Pip
  • 2 posts
ok, so i have a dell deminsion e310, running on XP, 512MB of RAM, (upgrading to 2GB next week) and i have a ATI radeon Video card with vga, dvi, and s-video outputs. i have a 32 inch tv hooked up to it via dvi-hdmi wire, it works just fine, but for my moniter (vga) it only works when hooked to the orginial vga port on the motherboard which of course defeats the purpose of the card. however i know the card's vga does work, bc when you start up the computer the monitor works fine hooked to the card, but when it comes to log-in screen the vga on the card stops working and i have to use the vga on the motherboard. but the motherboard and card do work together to give me dual monitors, (well one is a tv), the only reason i dont want to use the motherboard vga is bc the grpahic quality is horrible. yes ive gone in and tryed to change my BIOS but no matter what i change it does the same.
any help would be enourmously appreciated!!!!
  • 0

Advertisements


#2
seth f

seth f

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
HELP PLEASE?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP