Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can' t boot


  • Please log in to reply

#31
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
I get the impression he wants it to come back as it currently isn't working...
  • 0

Advertisements


#32
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Thanks Troy
That's why I was asking for clarification because I'm not sure. :)
Good to see you back and always a pleasure to work along side of you.
  • 0

#33
knoker

knoker

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
Nou! I want the popup! But it's not poping when I insert the CD!

Edited by knoker, 20 August 2009 - 09:14 AM.

  • 0

#34
edge2022

edge2022

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,117 posts
Download TweakUI: http://www.microsoft...ppowertoys.mspx
Run it and go to My Computer -> Autoplay
Go to Drives and check all the drives on which you want autoplay enabled.
Go to Types and check the appropriate boxes.
Accept and save your changes... then reboot and see if the problem is fixed.
  • 0

#35
knoker

knoker

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
sorry edge2022, but i don't get it..
I run CmdHerePowertoySetup.exe then i go to my computer->CDROM Properties->Autoplay
and where can i see:

Go to Drives and check all the drives on which you want autoplay enabled.
Go to Types and check the appropriate boxes.

  • 0

#36
edge2022

edge2022

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,117 posts
The file to download is here: http://download.micr...wertoySetup.exe
Direct link...

Install the Powertoy and run it. Expand My Computer and then expand Autoplay. Under Autoplay there should be 3 things (Drives, Types, Handlers)
  • 0

#37
knoker

knoker

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
Yep, how come it won't popup if at the settings its told that he will popup every single time !!!! :@
  • 0

#38
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
If you have file types associated with the WMP then it will autostart.
The Autoplay function will do the same thing. Anytime something is inserted into the cdrom it will Auto Start
Open WMP and go into Tools then to Options
Click on the tab named File Types
Uncheck everything.
Now everytime you isnert a disk WMP should pop up and ask what do you want to use for this type of file.
  • 0

#39
knoker

knoker

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
won't work for me.. i'll check the wires, meybe the problems is there..

I'll be back in 2-3 days.
  • 0

#40
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
What won't work?
Edge's Tweakui suggestion or my WMP suggestion?
  • 0

Advertisements


#41
knoker

knoker

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
Both ;((

Okey, let it go.. but what about:

I have 4 usb ports 2 in back and 2 in front. The 1 usb port in front - when I enter a Flash(mini datatraveler) I get this: ''USB Device Not Recognized'', now at some forums they wrote that you need to unplug your power... =D http://www.online-te...not-recognized/ ya i tryed it, didn't work for me.
And the other port in front won't do anyting when i insert a flash device.. why is that? BOOT.ini fu**** them up ? =D

And the 2 ports in the back work perfectly! The tow in front are dead?

Edited by knoker, 24 August 2009 - 11:57 AM.

  • 0

#42
edge2022

edge2022

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,117 posts
The boot.ini file has nothing to do with any of your problems.
Open up your case and make sure that the front USB connectors are in place on your motherboard.

Go to Start -> Run -> sfc /scannow
If it prompts you for a Windows CD, then insert one.

If you don't have a CD, then try the tweak described here: http://www.updatexp....cannow-sfc.html
Then reboot and run sfc again.

Also, if you have a CD, then you might want to try a repair installation: http://www.geekstogo...ws-XP-t138.html
  • 0

#43
knoker

knoker

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
Thanks for your post! I'll check it when I will have time.
  • 0

#44
edge2022

edge2022

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,117 posts
Hope it works... let us know how it went.
  • 0

#45
Topaz

Topaz

    Member

  • Member
  • PipPipPip
  • 105 posts
Just thinking the Autorun feature may have become disabled when the threat of USB Autorun.inf Virus was announced earlier this year.
http://www.us-cert.g.../TA09-020A.html
Whether Nod32 AV, MS Update(Unlikely), or a Registry "Tweak" has been applied may be another angle on this.
If the Registry Entry for Autorun has been changed may have to apply a .reg file to re-enable it ?
I know I've disabled Autorun for flash drives in Jan '09.
Just a hunch.
http://autorun.synthasite.com
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP