Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Laptop will not boot completely after last Vista update


  • Please log in to reply

#1
Brinismom

Brinismom

    New Member

  • Member
  • Pip
  • 1 posts
Please help!! My Dell E1505 laptop will not boot after the most recent Windows update. It will boot almost completely, but just after the windows symbols shows up, I get a mouse pointer that appears briefly, then disappears and the screen goes black (well, dark gray).
It looks like the update got about 2/3 of the way through and stopped. On one of my attempts to restart, it said, "Update configured incorrectly. Reverting changes. Do not turn off you computer." But that didn't help.

Here's what I've tried:
-Rebooting to "last known good configuration"--didn't work
-Booting to safe mode-didn't work
-Booting to safe mode with networking--didn't work
-Ran all the memory diagnostics and everything passed, so it's not a hardware problem.
-I was able to safe boot the command prompt and get to windows by typing explorer.exe but I wasn't allow to run a system restore from command prompt or from windows safe mode. It keeps saying something about group policy not allowing it. I am the administrator on my laptop so I can't figure that out.

Any help would be appreciated. Ironically, the laptop is still under warrantly from Dell, but their support is useless. They asked me three questions and said, ok you have to reinstall your OS. I said "No Way." I backup all the time, but I'll still lose stuff and it's a pain in the butt. There has to be a way to revert this update from the command prompt. I know some commands, but I'm clearly not an expert. That's why I'm asking you guys.
As a side note (sorry so long): I recently backed up all my music to a flash drive, but when I tried to install it to my kid's new mp3 player yesterday (that she got for her birthday...yesterday--this is my luck) it said I did not have the licenses for them. What good is backing up the music if the licenses don't back up with them? Is there a way to transfer that stuff over to the flash drive?
Thanks so much for listening!
--Janet
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP