Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless Help


  • Please log in to reply

#1
nymetsfan25

nymetsfan25

    New Member

  • Member
  • Pip
  • 1 posts
I just moved into my new apartment and got set up with a Motorola SURFboard SB5101 cable modem, which works fine. However, I tried to plug in my Linksys WRK54G wireless router into it, and it isn't working. I don't have any installation CD or anything, but last year I did the same thing without a CD. I used it at home where it was set up, then took it to school and plugged it right into the internet they had provided. Now when I go to connect to it, it says I connect to the network, but I can't access the web. Can anybody help?
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
are you on DSL or cable for your internet? who is your provider? they should have instructions for using a router with your connection...a lot of times you've got to change the modem to bridge mode and put the connection info directly into the router if it's DSL
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP