Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Limited or No Connectivity 7


  • Please log in to reply

#1
mike.oldford

mike.oldford

    New Member

  • Member
  • Pip
  • 2 posts
Hey guys! I hope you can help me figure this out. So we have a network based around macs and their wireless utility but I have a desktop pc for gaming which is connected through ethernet to the router directly, which is connected to our cable modem. The internet on all our other computers are working fine, but about 2 days ago my PC's just died for no reason, I had 7 on it at the time so I tried ipconfig release and renew to no avail, saying that There was no end point to the connection or something. So I've reformatted this morning back to xp and installed all the network and mobo drivers and tried microsoft update.. and same problem as before I'm getting a rerouted IP ><. Also pinging google fails, this is my ipconfig detailed info:

Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Mike Oldford>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : mgo
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
Physical Address. . . . . . . . . : 00-17-31-B5-9C-E6
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IP Address. . . : 169.254.178.202
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :

C:\Documents and Settings\Mike Oldford>


If anyone has any suggestions please feel free to say something, thanks in advance!

Edited by mike.oldford, 16 August 2009 - 06:38 PM.

  • 0

Advertisements


#2
mike.oldford

mike.oldford

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Network Adapters: NVIDIA nForce Networking Controller (No red/yellow marks)

Only one Local Area Connection which is enabled. All auto IP addresses and no firewalls turned on.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP