Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IE/Fire Fox not working.


  • Please log in to reply

#1
houstonlogan

houstonlogan

    New Member

  • Member
  • Pip
  • 2 posts
Basically, my internet is not working. I have both IE and Firefox on the computer (I typically use Fire Fox), and any time I try to start either browser it just brings up a blank page. It will say that I have between low and good signal (wireless), but I have used it with as low as very low signal in the past. I have Frostwire on the computer, which gets perfect connection and still works fine. However, iTunes cannot connect to the internet.

I have scanned with Norton, AVG free, SUPER Anti Spyware, and Walwarebytes' Anti-Malware, and each search has come up with nothing malicious found. I have also tried system restoring to a date before I starting having these problems, and it said the restore failed. I have uninstalled Fire Fox, downloaded it on another computer and transfered it to the ailing one via flashdrive, reinstalled it and everything to no avail.

I honestly have no idea what happened to it. It was working around two in the afternoon or so, then I went to work and came home around ten and it was not working.

Any advice and help will be greatly appreciated.
  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Did you try to reset modem/router?

1. Click Start>Run (Start>"Start search" in Vista).

2. Type in (or copy and paste):

cmd /c ping google.com>%temp%\$.$&notepad %temp%\$.$

and press Enter.

3. Notepad will open.

4. Copy all text in Notepad ([Ctrl-A], then [Ctrl-C]), and then post it (paste = [Ctrl-V]) in your next reply.
  • 0

#3
houstonlogan

houstonlogan

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Do I do that on the computer I'm posting on now (the one the modem is connected to) or the computer that isn't working properly?

I forgot to mention that I tried resetting the ip address or whatever, and that did not work either.
  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
You do that on bad computer.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP