Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

2 new ASUS DVD burners woun't burn DVD+RW disks

  • Please log in to reply




  • Member
  • PipPip
  • 51 posts
my new "ASUS DVDRW External Optical Drive SDRW-08D1S-U" can read and burn CD-RW's but can't read nor burn never used virgin blank DVD+RW disks. In my computer if I connect the USB ASUS burner, the drive letter F: says DVD-RAM Drive, but once I insert a blank DVD+RW it then says F: CD Drive.

And then clicking on it makes a popup say "F:\ is inaccessible
Incorrect function
OK "

When I insert any 1 year old previously burned to DVD+RW media made by Verbatim or HP it says F: DVD disk.

I then bought another ASUS burner and same thing, I tried it in my newer computer also and same exact thing.

I am able to burn to 1 Verbatim brand DVD+RW and 1 HP brand DVD+RW disk on which I had content previously burned to via a HP external DVD Burner one year ago. So I was able to erase these and burn new stuff. I could erase them to blank state and the erase them again. But I can't erase any of the new blank media I got that are Office depot brand and memorex brand.

BTW the Memorex are 25pk, I have one spindle made in Tiwan and the other made in India, and I do not know where the Office Depot spindle is made.

So is it just all 3 spindles are bad or is it my Asus bruner model # SDRW-08D1S-U that bad - but I bought 2 off these and both say same thing, I tried on 2 different PC's to see and same exat issue for me.

I tried software by Sonic and Cyberlink.
CyberLink software , when I try to erase the new Blank DVD+RW disks it says erase failure: Background not Formatted BG not formatted.

BELOW IS: the log from Cyberlink Power2go software when the error pops up during burn attmps.

Company Name : CyberLink
CDKey : MSD8234886919782
OS Version : Microsoft Windows XP Home Edition Service Pack 3
C:\Program Files\CyberLink\Power2Go\Power2Go.exe : Version
CBS.dll : Version 7.7.3605


Total physical memory : 2038MB (2086960KB)
Free physical memory : 1123MB (1150520KB)
Memory load : 44 percent

Number of CPU : 1
CPU Name : Intel® Celeron® M CPU 410 @ 1.46GHz
CPU Speed : 1463 MHz


Task Type : Data Disc

00:27:09, File(cl_DVDData.cpp), Line(193)
-> Begin burning process
Current drive: <F: ASUS SDRW-08D1S-U 1.02>
Current writing speed(x): 2.4
====== Disc Info =======
Disc Type: DVD+RW
Disc Status: Blank, Appendable
Background Format Status: Not yet BG format, the disc is blank.
Num. of Sessions: 1 Num. of Tracks: 1
Book Type: DVD+RW
Track Path:
Parallel Track Path
Diameter Length: 120mm Layer Counts: 1
Data Area Start PSN: 196608 End PSN: 2491711 End PSN on Layer 0: 0
End PSN : 120mm Layer Counts: 1
Disc Capacity: 2295104LBs
Free Size: 2295104LBs Used Size: 0LBs
Burn option: w/ buffer underrun protection
Burn option: w/o simulation
Burn option: w/o close disc
Burn option: w/o verify disc

00:27:13, file(cl_DVDData.cpp), line(2957), ErrCode: 0xeb020b86

00:27:13, File(cl_DVDData.cpp), Line(307)
-> Burning Fail, ErrCode: 0xeb020b86


Error Code : 0xeb020b86

Edited by Wisdom2, 17 August 2009 - 11:31 PM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP