Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP Won't recognize my NIC on XP reinstallation


  • Please log in to reply

#1
selva

selva

    Member

  • Member
  • PipPip
  • 81 posts
Compaq presario SG3043IL
formated c: and reinstalled xp
everything ok but does not
recognize the nic card

I downloaded from realtek an update
to the driver and installed but still nothing

When I go to the device manager...the Ethernet connection
is yellow indicating a problem but I don't know how else to
get this computer to recognize the NIC card.

Thanks for your help!!!

I explained all this in a previous post that was old but
the title didn't look like it would get any views
so I wanted to start new thread...hope that this is
ok
  • 0

Advertisements


#2
datarunner

datarunner

    Member

  • Member
  • PipPipPip
  • 440 posts

Compaq presario SG3043IL
formated c: and reinstalled xp
everything ok but does not
recognize the nic card

I downloaded from realtek an update
to the driver and installed but still nothing

When I go to the device manager...the Ethernet connection
is yellow indicating a problem but I don't know how else to
get this computer to recognize the NIC card.

Thanks for your help!!!

I explained all this in a previous post that was old but
the title didn't look like it would get any views
so I wanted to start new thread...hope that this is
ok


Hi There

Are you 100% certain that you have the correct driver and how are you installing it?

Use PC WIZARD to identify the correct make / model

Regards
  • 0

#3
selva

selva

    Member

  • Topic Starter
  • Member
  • PipPip
  • 81 posts
Yes am cent percent sure because it was right for the past 1 year then after reinstalling the Os only am getting this problem................




Its a PCI fast family ethernet 8139/810x..............
  • 0

#4
doire

doire

    Member

  • Member
  • PipPipPip
  • 210 posts
Hi Selva

Whats the device manager error code?

Right-click the device that has the problem, and then click Properties. This opens the device Properties dialog box. You can see the error code in the Device status area of this dialog box

Once you know it you can try MS recommendations

http://support.microsoft.com/kb/310123
  • 0

#5
selva

selva

    Member

  • Topic Starter
  • Member
  • PipPip
  • 81 posts
error code 20 for ethernet..................drivers not properly installed tried updating installing the newest drivers but still did not work.....................
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP