Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP don't load, Safe mode does though


  • Please log in to reply

#1
iJake

iJake

    Member

  • Member
  • PipPip
  • 53 posts
About an hour ago I got home and turned on my PC, later to find XP freezes on the loading screen.

So, I logged into Safe Mode and it worked. I uninstalled the Nvidia Display Driver, and now XP don't freeze on the loading screen, but on the blue alternate log-on screen, without the 'log-on' box.

In Safe Mode, everything works. I really need to get this fixed, since I wrote a 4-page, 1000 word essay on why someone became religious.

My GFX card is a 8800GTS, and I have a GA-8N-SLI Pro mobo. Please, help me get this fixed!

ALL HELP APPRECIATED!
  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Did you try system restore?
  • 0

#3
iJake

iJake

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
First thing I tried, however, I got it working by installing a new SiS motherboard. Are SiS any good?
  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
I'm not a hardware guy, so no clue from me :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP