Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet Explorer problems..?


  • Please log in to reply

#1
pitticus

pitticus

    New Member

  • Member
  • Pip
  • 1 posts
Last week, I had encountered a serious virus titled "TrojanSPM/LX". It blocked a majority of my access to applications on my computer, such as system restore, paint, etc. While this is not the problem I'm entitling, this virus did allow me to access my internet browser, however due to system updates having counteracted my access to that a day prior, I could not. The virus did not allow me to open and use system restore, as I have done a series of times before.

Soon after that, one of the friends I asked assisted me with my problem by downloading the Smitfraud program to rid of the virus. It did so, after myself having to work around my computer not allowing it to be opened also.

Once I got rid of it, I restarted, system restored, and gained my internet back. And the virus was still there again. I got rid of it once more. This time, I had internet.

Two days after that, the virus came back. I repeated the same procedure.

However, this virus seems to have affected my Internet Explorer negatively. For one, it looks different. I have no toolbar, no tab bar. The search magnifying glass can not be dropped down to change my searching portal. Also, next to that, I can no longer use rightclick in this browser aside from the URLs. I can copy/paste those.

Thus, I cannot save things. I also can no longer upload/open things, such as on tinypic or pictures. I can also not download anything, as the window with the option does not show up. This, and the usual information of the page that is displayed on the blue bar above the toolbar is no longer there. It is just blue with the IE symbol in its normal place. Those are the few problems I noticed.

I do have a recent version of IE.. maybe 7? And, before I deleted Mozilla (as that was, some time ago, blocked by Norton or an update) it did not work on that browser either for what it could offer to me with no internet access.

I can't show you an image of what it looks like.. so I do hope this is enough. Ask if anything else comes to mind! :)
  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Since this all started with a infection:

I suggest you go to the Malware Removal and Spyware Removal Forum and run all the steps located in the START HERE. These self-help tools will help you clean up 70% of problems on your own. If you are still having problems after doing the steps, then please post the reguested logs in THAT forum. If you are unable to run any of the tools then start a new topic in the malware forum and put this in the subject line...I am unable to run any malware tools

If you are still having problems after being given a clean bill of health from the malware expert, then please return to THIS thread and we will pursue other options to help you solve your current problem(s).
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP