Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Using Windows Vista and Belkin Network Hub to print wirelessly


  • Please log in to reply

#1
Lerrina

Lerrina

    New Member

  • Member
  • Pip
  • 1 posts
Recently I purchased a new laptop (an HP with Windows Vista Home Premium 64 operating system). However, I am having troubles talking to my printer (wirelessly through my Belkin wireless network). I have used this system (and continue to do so) successfully (in fact I set up the system and have had no problems with it) with my old laptop (Gateway with Windows XP operating system). Not so with my new laptop.

While I cannot print off my new laptop today, I was able to print off my old laptop. Furthermore, I was able to get the printer to work from my new laptop via the wireless setup yesterday (after hours of frustrating research which really told me nothing) by changing the port to USB002 (which is what the Belkin screen says the printer is connected to - and which was the only thing I could find which was different between the two laptops yesterday).

Today, however, while both laptops are showing the printer as connected (and the two laptops are talking to each other - in other words I can request the printer use from the old to the new or vice versa), I cannot get the new laptop to print via the wireless - but the old one is working fine!

The only thing I did (between last printing and today) is turn off both laptops.

Can someone please send me a link to some clear and easy to follow directions to solve this issue? I set up the original Belkin system with my old laptop - and it is still working fine. So I am not totally computer illiterate (though I do not claim to know a lot). Also, I know the system will work (at least with Windows XP - and it works intermittently with my husband's laptop which has a different version of Windows Vista) which makes me wonder if the issue isn't this new version of Vista related.

If someone could please help me, I would certainly appreciate it greatly! Thanks
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP