Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

ERROR: Can't find ATTRIBS.DAT in any LST file

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 4 posts
I have a HP Pavilion 9600 Windows 98 machine that we were giving to the kiddies to use for their games. To prep the machine we wished to give them a clean start and fresh slate. My wife began by doing a delete *.* and then reformatted the 40gb Maxtor HD. Upon learning this, I became involved and kicked her from the process (LOL!!!).

I placed disk 1 (of a 2 disk set) of the HP system recovery CD in our CDROM drive. After a few minutes loading (and assume scanning the system) an error message was received that it "could not find ATTRIBS.DAT in any LST file on CD1." We do have an option to proceed and attempt the recovery, which has been tried (both format & recover and recover only). Both options fail to install correctly - as it goes through the CAB files they all fail the CRC check. Trying to proceed with these options also screws the HD disk up preventing it from booting. I do have a boot disk and a boot CD/ROM and am able to "fix" the HD and have it boot again. Although, when I do this, the system will not recognize the CDROM even though the BIOS does as a secondary master.

I have also used FDISK to delete the DOS partion and the create/activate a new DOS partition. The system restore disk then loads, reformats the HD, and then gives the same error message.

I've also tried the F8 step by step confirmation to stop drvspace, dblspace, and dwcfgmg from loading and yes to everything else. Problem is those items don't appear to stop them. I still get the ATTRBIS.DAT error. I exit to DOS and complete the smartdrv c+ command and then run recover again to no avail.

I have also Googled searched the error message and found other instances of this error message exactly like mine, although most were using Windows ME. After clicking through all the Google finds to various message boards, I found nothing new that I had not tried. There was never an indication that the original poster ever solved their issue. Prior to this I also searched the HP site for the error and viewed various trouble shooting areas.

As a last ditch resort, I contacted HP technical support (yeah - I know but figured what the heck). Their brilliant deduction was my restore CD was bad. If my memory is correct (not saying that it is), I previously used the restore CD with a successful result. The CD has been stored safely since in a locked desk drawer.

A friend "lent" me a copy of a Win98SE CD to try install then use the HP system restore - trying to stay legal here LOL. Using the BOOT CD, I can execute the setup for WIN98SE. It initially loads, performs the scandisk function flawlessly and then fails with the following error when loading the setup program:

Standard Mode: Fault in MS-DOS Extender
EC=6368 CS=0053 IP=2811 AX=FBD0 BX=0000 CX=FFFF DX=FFFF SI=0277 DI=0186 BP=4278 DS=4278 ES=02C4 SS=004B SP=426E

Standard Mode: Bad Fault in MS-DOS Extender
Fault:000D Stack Dump: 030C 0000 0070
Raw Fault Frame: EC=6368 IP=244B CS=0053 FL=3013 SP=00F2 SS=004B

I have tried rerunning the setup, it runs scandisk again without an error, loads the initial Win98 install screen, the setup Wizard screen appears and loads to 100%, after that a blue error message appears saying "Operating system not found" and the system is frozen.

Looking at the HD, after a reboot with the CDROM, shows a WININST0 400 directory and command.com. Using a shell program I can verify numerous files in the WININST0.400 directory, IO sys, MSDOS sys, BOOTLOG prv, BOOTLOG txt.

Any help on getting this HP operating in a Windows environment would be greatly appreciated and recognized. Also any comment on the HP Tech support advice to get another recovery CD? Thank you in advance.
  • 0




    New Member

  • Member
  • Pip
  • 1 posts
I can' t believe someone else is having the exact same problem! I have been trying to get my system to boot with one success, then restarted but was then back to square one.

A tech guy tried to tell me I had the wrong disk. I have original HP Recovery Disks. He said I need a Restore Disk?

  • 0



    motto - Just get-er-done

  • Technician
  • 4,345 posts
By wiping the drive in the computer you may have wiped out the operating system. Many of the H-P puters have the restore OS on a hidden partition on the hard drive. The recovery Cd only has the coding needed for the computer to access this hidden partition. Yes, H-P will sell you a restore Cd that does have the OS on it. I have had to buy the restore CD from them a few times when people have tried to fix their computer themselves. Last time it seems the price was reasonable at $45 but this was a couple of years ago. One computer that was pretty old i replaced the HD and installed Win98 SE and it did work but i played heck finding the drivers necessary for the hardware.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP