Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Changing Bios settings to Latency 4?


  • Please log in to reply

#16
stettybet0

stettybet0

    Trusted Tech

  • Technician
  • 2,579 posts

I tried it and changed my settings to 4-4-4-12 and my system wouldn't boot up.

Could you elaborate on what "it" is? Did you try raising the RAM voltage by +0.1V or +0.2V?
  • 0

Advertisements


#17
stettybet0

stettybet0

    Trusted Tech

  • Technician
  • 2,579 posts

I tried it and changed my settings to 4-4-4-12 and my system wouldn't boot up.

Could you elaborate on what "it" is? Did you try raising the RAM voltage by +0.1V or +0.2V?
  • 0

#18
stettybet0

stettybet0

    Trusted Tech

  • Technician
  • 2,579 posts

I tried it and changed my settings to 4-4-4-12 and my system wouldn't boot up.

Could you elaborate on what "it" is? Did you try raising the RAM voltage by +0.1V or +0.2V?
  • 0

#19
stettybet0

stettybet0

    Trusted Tech

  • Technician
  • 2,579 posts

I tried it and changed my settings to 4-4-4-12 and my system wouldn't boot up.

Could you elaborate on what "it" is? Did you try raising the RAM voltage by +0.1V or +0.2V?
  • 0

#20
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
How many times do you want to say it? :)

Just once gets the point across. :)
  • 0

#21
stephenmv

stephenmv

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts

I tried it and changed my settings to 4-4-4-12 and my system wouldn't boot up.

Could you elaborate on what "it" is? Did you try raising the RAM voltage by +0.1V or +0.2V?

Seesh, you only had to ask once. :)

Yes, I have tried to up by both .1 and .2.
  • 0

#22
stephenmv

stephenmv

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Sorry to bump this again.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP