Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Website Stops Working after a Few Clicks

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts

My mother spends some time on the Korean community Naver.

It's all been working perfectly until we bought her a new PC recently. Now, after browsing around a bit on the domains section.blog.naver.com and blog.naver.com, we're unable to connect to the site. The rest of the naver.com site works well.

Internet Explorer shows the message 'Internet Explorer cannot display this website' as if we had network problems, and other browsers just show the timeout message.

Weird thing is that this applies to all computers on this network. We have also tested it on another network, where it works perfectly well.

Our router is a 3Com OfficeConnect. The WLAN is setup so that a computer's MAC address must be in a list to use it, and we use no encryption. So all we did during setup of her new computer was to add its MAC address to that list in the router settings.

Note that the other computers on the same network tested are wired.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP