Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

2 LAN ports, one connected, windows telling me internet's disconne


  • Please log in to reply

#1
bloads

bloads

    Member

  • Member
  • PipPip
  • 16 posts
I have XP service pack 3. Just got a new motherboard. I have my internet connected, via ethernet cord, to one out of the two available ports. It works fine; it's fast as it should be and responsive. I guess one internet connection is not enough for XP, it really loves reminding me that my second port is disconnected. Is there anyway to get rid of the icon with the red X + info popping up telling me Local Area Connection: A network cable is unplugged.
I don't want to remove the device from my system... it seems like it would just keep wanting me to install it via Hardware Wizard every time I restarted.
  • 0

Advertisements


#2
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
Go to Start>right click on MyComputer, choose Properties. In the System Properties window, choose the Hardware tab, then Device Manager. Click the + sign of Network Adapters. Right-click on the adapter you're not using, and choose disable.

Edited by makai, 22 August 2009 - 12:03 AM.

  • 0

#3
bloads

bloads

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
Easy, works perfect.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP