Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

HP A430N no boot


  • Please log in to reply

#1
davidgr

davidgr

    New Member

  • Member
  • Pip
  • 3 posts
hello

I have this HP A430N computer Windows XP ,HD 160 gb ,512mb ram.
At this moment it does not start or boot up. PSU light is on, on light is on, all fans working fine. But the computer do nothing motitor light is amber.

It started to freeze up and show a blue screen something obout dumpig memory.I don't remember the error code, Now every time you plug it in the computer turs on by it self just fans and blue light. If I press the
power on buttom and holded for aprox 10 seconds it turns off,but when unpluged and pluged back in it turns on it self but no boot ,no screen ,no BIOS

I will love every help
thank you
dgrdigital :)
  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Did you try another monitor, or THIS monitor with another working computer?
  • 0

#3
devZERO

devZERO

    New Member

  • Member
  • Pip
  • 7 posts
Do you get the one quick beep when the machine is turned on?
Do you get any other beeps when the machine starts?
  • 0

#4
davidgr

davidgr

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts

Did you try another monitor, or THIS monitor with another working computer?


Thank You Broni.
the monitor is working fine in another comp.
the machine does not start up Bios or Boot up system.Not even with a start up disk.
thank you
davidgr
  • 0

#5
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Try to re-seat RAM.
Is it just one 512MB stick, or couple of smaller sticks?
  • 0

#6
davidgr

davidgr

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts

Do you get the one quick beep when the machine is turned on?
Do you get any other beeps when the machine starts?


hello Devzero

No I donot get any beeps from the machine. Toay I did replace the memory module for a new one ,also replaced the HD for a known working one but machine keeps same behavior as I posted Prev...

thank you
davidgr
  • 0

#7
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
I'm afraid, you may have motherboard problem or PSU is not giving enough juice.
  • 0

#8
devZERO

devZERO

    New Member

  • Member
  • Pip
  • 7 posts
If your not getting any beeps that would indicate that the initial POST (Power on self test) Is not even starting. This would indicate as Broni said that either your motherboard is dead or your PSU is not providing enough power to the machine.
  • 0

#9
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
No Beeps: Short, No power, Bad CPU/MB, Loose Peripherals :) :)
  • 0

#10
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Don't scare people....hehehehe
  • 0

#11
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Sorry my Ninja cloaking device shorted. :) :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP