Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

My Rnaapp has been acting up lately...


  • Please log in to reply

#1
tricoven

tricoven

    Member

  • Member
  • PipPip
  • 32 posts
Hi guys. I have recently installed one of my older PC's with Windows NT. I didn't have any problem with it actually even in the dial up. But since I installed Opera for my browser and deleted Internet Explorer, my Rnaapp has been pissing me off lately.

Well, while browsing in Opera, sometimes my dial up loses a connection, that tiny little 2 monitors in the taskbar that blinks that confirms connection usually get crossed and then disappears for 2 seconds. It does happen but SOMETIMES it doesn't. It just sticks there with that red cross over so I cannot dial again and esp. in Opera that it automatically opens the dial up window.

I tried Ctrl+Alt+Del and and then Rnaapp is always not responding and also my Explorer, EVEN THOUGH I DELETED IT. I usually have to reboot my computer improperly because by then it will freeze the Start taskbar and I can't click on anything in the desktop, even in Refreshing it will freeze.

I am planning to get a dialer program, but I have to consult you guys what should I do? How can I fix this problem with Rnaapp because this is happening quite often lately, it's like happened 7 out of 10 times of use...it's harmful to my hard disk with all the improper shutdowns.

What can you recommend? Should I get a dialing program? Or maybe I didn't delete Internet Explorer properly? (FYI, I delete it in C:/Program Files/Internet Explorer. I deleted everything except the folder Connection Wizard) coz it won't delete), or what should I do???

Thanks in advance. :tazz:
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP