Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

My java went crazy


  • Please log in to reply

#1
Jean09

Jean09

    New Member

  • Member
  • Pip
  • 7 posts
I have been playing pogo games for years, even on this new pc I got at Christmas. All of a sudden a couple of weeks ago as sweet tooth was loading I moved the window where I wanted it to be and when the game came on i had a java window with the game and another java window with the bottom right hand corner of the game located in the top left hand corner blocking that portion of the other one.

I have uninstalled and reinstalled java several times. cleared cache in firefox and explorer as well as the java cache. Nothing has worked. I even deleted the java folder.

I ran a java uninstall program that was in someone signature here but it did not uninstall it at all. It was still there when i went to java to get the latest version, I still had it.

I went through all your programs for malware, just to be sure. I could not get the rootkit program to run. It would just scan on and on for hours and looking at task manager would say it was not responding.

I was clear on all the others except for the online virus scan come up like this:
;***********************************************************************************************************************
************************************************************
ANALYSIS: 2009-08-19 18:08:49
PROTECTIONS: 1
MALWARE: 3
SUSPECTS: 0
;***********************************************************************************************************************
************************************************************
PROTECTIONS
Description Version Active Updated
;=======================================================================================================================
============================================================
AVG Anti-Virus Free 8.5 Yes Yes
;=======================================================================================================================
============================================================
MALWARE
Id Description Type Active Severity Disinfectable Disinfected Location
;=======================================================================================================================
============================================================
00029434 spyware/virtumonde Spyware No 1 Yes No j:\windows\system32\appsetup.exe
00262020 Cookie/Atwola TrackingCookie No 0 Yes No J:\Documents and Settings\Jean\Cookies\jean@atwola[1].txt
00293517 Cookie/AdDynamix TrackingCookie No 0 Yes No J:\Documents and Settings\Jean\Cookies\jean@ads.addynamix[1].txt
;=======================================================================================================================
============================================================
SUSPECTS
Sent Location dL
;=======================================================================================================================
============================================================
;=======================================================================================================================
============================================================
VULNERABILITIES
Id Severity Description dL
;=================

I found the atwola cookie and deleted it. I could not find the other 2 things.

If someone could PLEASE help me I would appreciate it. other than java, my pc seems fine, but i like to play games at sites that use java applets. my pogo is paid til march 2010 but I can't play it anymore.

in case any of this helps i will attach the results from the other scans.



Thank all of the techs for the things you do for people. This is a great service.

Attached Files


Edited by Jean09, 24 August 2009 - 09:18 AM.

  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
You have posted in the wrong forum.
No problem we will get you back to the right one.

I suggest you go to the Malware Removal and Spyware Removal Forum and run all the steps located in the START HERE. These self-help tools will help you clean up 70% of problems on your own. If you are still having problems after doing the steps, then please post the reguested logs in THAT forum. If you are unable to run any of the tools then start a new topic in the malware forum and put this in the subject line...I am unable to run any malware tools

If you are still having problems after being given a clean bill of health from the malware expert, then please return to THIS thread and we will pursue other options to help you solve your current problem(s).
  • 0

#3
Jean09

Jean09

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
I had done that before but I went ahead and did it again. a full system scan from avg showed nothing except some tracking cookies that it quarantined.
This time Rootkit did scan a small widow opened saying that it could not read the register and notify the author. I will add the report file here and attach a screen shot of what the java problem looked like.
Reports attached.

Attached Files


  • 0

#4
Jean09

Jean09

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
seems the screen shot did not get in there. I am trying again to attach it.

Attached Thumbnails

  • pogoss.jpg

  • 0

#5
NeonFx

NeonFx

    Malware Removal Dude

  • Expert
  • 3,793 posts
I don't think this is a Malware problem.

Have you tried positioning the window, and Maximizing it before loading the game?

Have you tried using a different browser?

If anything this is probably videocard problem, where it can't handle what you're trying to do.
  • 0

#6
Jean09

Jean09

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
I don't think it is either. I have tried other sites that have java applets and the same thing happens also I tried explorer as well as firefox, it happens on both of them. But it just started out of the blue. Java worked fine on this computer until a couple of weeks ago. I can't seem to fix it though. :)

I have a NVIDIA GeForce GTX 280 1gb seems it should run anything. I tried what you suggested and maximized it before the game got started. It still id the same. the game only plays on a small portion of it the top left hand side and it still had a partial game window inside the window.
  • 0

#7
NeonFx

NeonFx

    Malware Removal Dude

  • Expert
  • 3,793 posts
I don't know what to tell you, if uninstalling and reinstalling Java didn't work.. then maybe the games have to be run on an older version of Java? It's possible that the update that did happen only a couple weeks ago could have caused these problems.

Edited by NeonFx, 25 August 2009 - 07:09 PM.

  • 0

#8
Jean09

Jean09

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
hmm ok thank you I will try installing an older version then.
  • 0

#9
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
I would have to agree.
Strange that a newer version would cause this type of issue as I always thought Java was backwards compatible with older version games.
  • 0

#10
Jean09

Jean09

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
no that was not it. still the same. do you think it could have been the driver update for my video card?
but the java was working correctly that day then just went crazy.
  • 0

#11
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Have you checked in IE and made sure JAVA is enabled?
  • 0

#12
NeonFx

NeonFx

    Malware Removal Dude

  • Expert
  • 3,793 posts
The pogo website you are trying to use has a Java Plugin test HERE
  • 0

#13
Jean09

Jean09

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
It passed the test but still does not work right, nor does any java applet at any site it's all the same.
Now my windowblinds stopped working for no reason. :)

I think I may have to reinstall windows :)
  • 0

#14
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
This is looking more like a infection.


I suggest you go to the Malware Removal and Spyware Removal Forum and run all the steps located in the START HERE. These self-help tools will help you clean up 70% of problems on your own. If you are still having problems after doing the steps, then please post the reguested logs in THAT forum. If you are unable to run any of the tools then start a new topic in the malware forum and put this in the subject line...I am unable to run any malware tools

If you are still having problems after being given a clean bill of health from the malware expert, then please return to THIS thread and we will pursue other options to help you solve your current problem(s).

Add a link to this topic so that malware tech can see what steps have been taken here
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP