Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Limited or no connectivity XP 64 part 2


  • Please log in to reply

#1
WHazuki

WHazuki

    Member

  • Member
  • PipPip
  • 22 posts
Hey, helpful guys!

Remember this topic?: http://www.geekstogo...ml#entry1603388

Remember how I thought my problem was solved by using the other network card in my PC? Well, that was only a temporary solution. Seems that I have exactly the same problem again, but now on both of my network cards.

I tried all your advice again, but it doesn't help. So I am at a total loss once more, and, more importantly, devoid of internet.

Can you try and help me again?
  • 0

Advertisements


#2
WHazuki

WHazuki

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Anyone?

Plzzzz?
  • 0

#3
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Hi WHazuki
What is the ipconfig showing on your computer
Cheers
Peterm
  • 0

#4
WHazuki

WHazuki

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts

Hi WHazuki
What is the ipconfig showing on your computer
Cheers
Peterm



Heya Peterm,

Thanks for responding!

IPConfig says the following:

Ethernet adapter Local Area Connection 5:

Media State: Media Disconnected

Ethernet adapter Local Area Connection 4:

Connection-specific DNS Suffix:
Autoconfiguration IP Adress: 169.254.248.151
Subnet Mask: 255.255.0.0
Default Gateway: 169.245.248.151


It's supposed to say something like that, right?

Hope you can help me solve my problem.

Cheers
  • 0

#5
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
In your previous posting you mention other computers are working all ok.
Is it possible that you have a router set to only allow X amount of computers to connect at once?
or have you had all computers on at the same time. Easy way to check is to turn off another computer then turn your computer on. If it works we know the problem. If you still cannot connect then right click on My network places left click on properties. Right click on local area connection and click on repair. If no connection
I would force an ip address to see it this gives a connection.
You will 1st have to go to each computer and run ip config so as not to cause a clash
You have to have the same subnet and gateway numbers as the other computers but change the ip address to be 1 digit higher then the highest number you find.
Eg if you find 192.168.0.106 then your IP will be 192.168.0.107.
On your computer
Right click on My network places left click on properties. Right click on local area connection left click on properties.
Click once on Internet protocol (tcp/ip)to highlight it then click on properties.
Click on Use the following IP address.
Add your ip address and the same subnet and gateway numbers as the others( DO NOT increase these numbers by 1 they must be the same.) Click OK then Click OK . If the computer ask to reboot let it.
Any Connection now?
If something above does not make sense to you please ask me.
Why are you using 2 routers is this because you have 2 4 port routers and 6 or 7 computers?
Cheers
Peterm
  • 0

#6
WHazuki

WHazuki

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
It's probably not the router thing, because my compu used to work fine along with the others. It just got the Limited Connectivity thing from one moment to the next.

I also tried to repair the connection (multiple times) and it says it cannot find an IP-adress.

I even tried to manually adjust the IP, Subnet, etc, and this also did not work. Well, to be precise, I tried it on the other network card. I will attempt it once I get home, but if it is the same problem I had on the other internet connection on my PC (I can plug it in two different ports, and putting it in the other one solved the problem the last time I had this -as you can read in the other topic-), and I think it is, it's probably not gonna work.

Again, thanks for your help.
  • 0

#7
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
make and model of your computer please
  • 0

#8
WHazuki

WHazuki

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Motherboard: MSI 790FX-GD70 AM3
Processor: Quad Core AMD Phenom II
Memory: OCZ Platinum 4 GB DDR3
Videocard: GeForce GTX 260
Operating System: Windows XP 64 bit

Need any other specifics?

Edited by WHazuki, 02 September 2009 - 02:23 AM.

  • 0

#9
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
did you try to force the ip address ?
Have you tried the basics of changing the cable with a computer that works ?
try basic resets.
For these commands click on Start... Run... type in...CMD ....click OK
To Reset WINSOCK entries to installation defaults...type in ... netsh winsock reset catalog .... press ...enter

To Reset TCP/IP stack to installation defaults...type in...... netsh int ip reset reset.log ... press ...enter

If no luck with forced ip address leave the address in then go back to the local area connection properties
go to the tcpip properties click on advanced click on wins tab click enable netbios click ok click ok


Did you change anything before this happened. Eg add programs or updates or changed any hardware.
Cheers
Peterm
  • 0

#10
WHazuki

WHazuki

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
I tried forcing the IP, I tried the winsock and resetting the log thing. These were the last advices I got when I had the problem before.

I didn't enable the netbios, though. I will try this tonight, thanks.

As far as I know, I didn't change a thing before my internet dissapeared. Didn't install a new program, didn't mess with my Firewall- or any other settings; don't remember doing anything out of the ordinary.

That makes me think of something, though. You think it will help if I go to earlier Windows-settings from when my internet still worked? From like three weeks ago, or something?

Greetz

Edited by WHazuki, 02 September 2009 - 05:13 AM.

  • 0

Advertisements


#11
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
I was just thinking the same.
Can you do a restore back to a date that you know it worked ?
Do you know how to do a restore ? you do not loose data by doing a restore and it can be undone
Cheers
Peterm
  • 0

#12
WHazuki

WHazuki

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
I will find out how to do a system-restore, done it before so it shouldn't be a problem. I will have to go back a couple of weeks, though, not sure how long. Isn't there a maximum of a month, or something? Or was it a year?

Do you know if it is possible to check out the changes that happen when you do a system-restore? So that the same thing won't just happen again without me knowing what it actually was?

I got some advice to turn off my other network connection, which I will try as well. I will let you know which of these work, if any.
  • 0

#13
WHazuki

WHazuki

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
This is weird, System Restore doesn't work. Just before it's starts and the computer restarts, it's says something like: 'Failed to innitialize the application because Windows *something* is shutting down.' Well, duh!

I've tried several system restore points, but everytime it says "no changes have been made".

Any idea as to what this can be?

Disabling the other network connection didn't do help either, btw.
  • 0

#14
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
right click on my computer click on properties click on hardware click on device manager
click on the + sign next to network adapters are there any yellow or red marks ? If not right click on one of the adapters that show up under the network adapter. Click on properties on the general tab it should have down the bottom Use this device(enable). If not then change it to enable. Click on power management tab. Make sure the box next to allow the computer to turn off this device is NOT ticked. click ok and exit
Reboot
Any difference. ?
If not then we will try a winsock repair tool download
Cheers
Peterm
  • 0

#15
WHazuki

WHazuki

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Already did that. Also tried to find a newer driver, but there's none. Got the newest one around.

So how about that Winsock thing? :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP