Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Blue Screen after installing windows live messeneger


  • Please log in to reply

#1
Ihave5kids

Ihave5kids

    New Member

  • Member
  • Pip
  • 1 posts
I just joined this site in hopes I can get some advice without having to take my desktop in to someone versus fixing the problem myself. I am on a borrowed laptop and this computer is not the one thats having the blue screen problems.

Two days ago, after being unable to log on to my windows live messenger (hadn't tried to use in months), I was unable logon, kept getting an error at logon. So, I decided to go to the live messeneger site and reinstall it. I did this, the screen popped up saying everything was installed successfully and the computer had to restart to complete all the installation. I did this and upon restart...the blue screen popped up. It says....Problem seems to have been caused by the following file: fssflter_tdi.sys...and then...0x00000D4, (0xF3177DC0, 0x000000FF, 0x0000001, 0x80542675)

I cannot boot into safe mode...pressing F8 and F5 for like 10 min and it will not boot into safe mode. I inserted the windows xp reinstallation cd to see if I could just reinstall and start all over, but apparently there is a password needed to go any further with that and I don't have a nor know of any password...I even tried just pressing ENTER thinking there wasn't a password but to no avail. I bought this computer refurbished 5 yrs ago. I have SP 3 on that computer and thought I read something somewhere while surfing around on this borrowed computer that windows live messenegr and the SP3 don't get along too well. I have tried everything but I cannot even get to the start menu before that blue screen comes on.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP