Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

RAM Recognition Problems


  • Please log in to reply

#1
xlionheartx

xlionheartx

    New Member

  • Member
  • Pip
  • 3 posts
Hi, I'm new here and I'm thankful for any help or suggestions I receive. =)

Computer is a Dell XPS Gen 4 Pentium 4 3.2 ghz Windows xp home.

Okay, I originally had two gigs of ram and installed two more of compatible ram. When I installed it only recognized 3 gigs of ram. Even stranger now, its only recognizing 1.5 gigs of ram. I have installed 4 x 1gig sticks of ram.

Someone from the IRC chat has said my video card might be using some of the ram but even my bios says that two of my slots or considered empty. and the other two have 1gb and 0gb (whatever the 0gb means).

Why has my computer recognized 3 gigs of ram when I installed 4 gigs and then now, why is my computer recognizing only 1.5 gigs of ram when i havent changed anything?

Edited by xlionheartx, 24 August 2009 - 04:35 PM.

  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts

When I installed it only recognized 3 gigs of ram

This is normal for 32-bit system: http://www.crucial.c...ize_memory.aspx

its only recognizing 1.5 gigs of ram

This is not normal.
Where is the reading from?
Are you sure, you bought correct RAM?
Where did you get it from?
  • 0

#3
xlionheartx

xlionheartx

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
I thought it was weird as well. It recognized 3 gigs of ram at first and now its only recognizing 1.5 gigs. I checked on the BIOS, checked in System, and looked at Crucial.com's RAM scanner and it is showing as 1.5gigs.

I bought the correct ram because BEFORE it was recognizing it correctly at 3gigs but now its at 1.5 which is beyond me. I bought it from Microcenter and made sure that the memory was compatible with my other sticks and my mobo.
  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
How many sticks do you have right now?
Some stick possibly went sour.
  • 0

#5
xlionheartx

xlionheartx

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
I have four 1 gig sticks. so essentially 2 and a half of those sticks went sour? I never knew a stick can go half sour...
  • 0

#6
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Start the computer with 1 stick. See, if 1GB is recognized.
Shut down. Add another stick. Are 2GB reported?
Add another stick.....
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP