Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Advanced Virus Remover (I have no internet usage)


  • Please log in to reply

#1
TexasGal1987

TexasGal1987

    New Member

  • Member
  • Pip
  • 1 posts
So, I was attempting to download Microsoft Word off of a torrent site (bad idea, I already know), and when I tried to install the file all I got was Advanced Virus Remover and a bunch of phony alerts from Windows. I could get into my internet browser and click on most links perfectly fine, except for the links in search engines. For example, I would search for something, and the results would come up normal. However, when I tried to click some of the links, it would just take me to a page with a bunch of ads on it or it would bring up an advertisement instead. I know that this was not supposed to happen since the web addresses of these sites were normal things like ESPN.com or mattressfirm.com

I ran a full scan of AVG, removed the threats that came up, and restarted my computer. However, when I restarted my computer, my regular desktop background had been replaced by a blue background with a black box in the middle that read: "Your system is infected! System has been stopped due to a serious malfunction. Spyware activity has been detected. It is recommended to use your spyware removal tool to prevent data loss. Do not use the computer before all spyware is removed."

I am currently using another computer to type this since the internet no longer works on the infected PC. AVG doesn't appear to help much. I can't perform a system restore since each time I try to get to the system restore menu, I get a message saying: "Application cannot be executed. The file is infected. Please activate your antivirus software." I get the same message when I try to bring up the task manager menu. I tried uninstalling the program, but when I went to the add/remove programs menu, there was nothing on the list. Nothing! Has this virus totally removed all of my intalled programs? I do not have anything like Malware Bytes or Spybot installed, only AVG.

Help! I'm about to cry, guys! What can I do?

Edited by TexasGal1987, 24 August 2009 - 05:33 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP