Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Slow PC


  • Please log in to reply

#16
nariman

nariman

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Hi
Problem.
Did as suggested
On startup got message :
"You have used the System Configuration Utility to make changes to the way "Windows starts.
"The System Configuration Utility is currently in Diagnostic or Selective mode "causing this message to be displayed.
" Choose Normal Startup mode on the general tab to start Windows normally and "undo the changes you made using the System Cofiguration Utility."

Undid the following changes :
ashDisp
google talk
Yahoo Messenger
SMax 4
SMaxPNP
Super Antispyware
MSASCui
Closed and started
It booted normally again.

This is for your info.
Regards
Nariman
  • 0

Advertisements


#17
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
The message appears because we modified the MSConfig.
To stop it from popping up just click on the little box on the bottom left that says Do not show or run
The point is to see what exactly is slowing the system down now.
  • 0

#18
nariman

nariman

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Hello. Am oncemore confused.
Cannot find little box on the bottom left that says [b]Do not show or run[b
Do you mean the one that says at the end "Dont show this message or launch the System Configuration Urtility when window starts."
By the way all the programs shown in Msconfig Startup are on the Taskbar except Windows Defender. How come ?.
Moreover Auslogic and Windows Live Messenger are on the task bar but not in Msconfig Startup.
This is for your info and further sugestions.
Regards
Nariman
  • 0

#19
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Do you mean the one that says at the end "Dont show this message or launch the System Configuration Utility when window starts."

All the programs are auto starting when the system starts up.
Every program that starts automatically can slow the system down. Let's do this a different way.


Download Autoruns from the link in my signature below:
1: Extract the Autoruns Zip file contents to a folder.
2: Double-click the "Autoruns.exe".
3: Click on the "Everything" tab
4: Remove any entries that mention "File Not Found" by right-clicking the entry and select Delete.
5: Go to File then to Export As.
6: Save AutoRuns.txt file to know location.
7: Attach to your next reply.

  • 0

#20
nariman

nariman

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Hi
Thanks for the prompt reponse.
Log file of autoruns attached
Regards
Nariman

Attached Files


  • 0

#21
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Download and install Free Everest Home Edition
Open it.
1: In left pane expand Computer folder.
2: Click once on Summary
3: In upper menu, go Report
4: And then to Quick Report-Summary
5: Save it in text file, and paste it in your next post.

DO NOT INCLUDE ANYTHING UNDER THE LINE THAT SAYS "DEBUG- PCI"

Lets see what you have in your startup services area

Please click on
Start and then to Run
Type in msconfig and press Enter
Now click on Services
Click on the Hide All Microsoft Services
Then uncheck everything and restart.
If system boots correctly and is running smoothly and faster then we have a startup problem
Try going back into msconfig and check one item and reboot
Keep doing that till you have found the problem or all are finally checked.
Post back with the results
  • 0

#22
nariman

nariman

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Hi
Everest Report attached herewith.
Did as suggested in msconfig.
Hid all ms services and unchecked everything and started.
Machine started normally but has not made any difference.
Other exercises in msconfig as sugested will do later on.
Regards
Nariman

Attached Files


  • 0

#23
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Only issue in Everest is the memory amount.
I already suggested that you increase that to 1 gig.
Go HERE and run the Crucial online scanner.
This will give you the exact memory configuration for your system. You do not have to buy the memory from there, but write down the information and if you need assistance in purchasing the upgrade memory GTG can assist with suggestions also.

Let's take a look at other possible reasons.

Let's make sure all drives are using DMA mode

Click the Start and then Right click My Computer
Select Manage and In the Computer Management window, select Device Manager
In the right pane, click to expand IDE ATA/ATAPI controllers
The click on the + sign next to your Hard drive controllers on both the Primary Controller and Secondary Controller
Right click on the drive and select Properties
Click the Advanced Settings tab
In the Transfer Mode box open the drop down menu and select DMA if available
Redo the steps to check each of the Controllers
Click OK and exit all windows
Reboot to make sure all settings take affect. Reply back with your results
  • 0

#24
nariman

nariman

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Hi
As regards uprading ram will talk to my hardware chap.
As suggested DMA if available has been done.
There is slight improvement.
This is for your imfo.
I still feel that some software is bwhind this problem.
Regards
Nariman
  • 0

#25
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
There again if it is software then it is something running in the background.
Please go back to the msconfig and disable EVERYTHING in the startup tab
The two chat programs DO NOT need to auto start. They can be started when one of the grandkids wants to use it.
This will eliminate everything from startup and then we can start adding one program at a time to find the problem.
  • 0

Advertisements


#26
nariman

nariman

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Hi
Msconfig refused to oblige.As earlier reported by me it gave message "You have used the System Configuration Utility to make changes ......Change Normal Startup mode on the general tab..........ndo the change you made using the System Configuration Utility."
Anyway I used Startup Manager of Glary Utilities to do as suggested by you.
On opening Glary Utilities Startup Manager it reported the same items as in msconfig startup.
In Glary I disabled items as suggested by you one after the other and each time the items were reflected in msconfig startup exactly as in Glary .
After each change i shutdown and restarted but each time there was no difference. The delay was still there.
So it seems the problem is not with Startupitems. This is my presumption.
This is for your info.
Regards
Nariman
  • 0

#27
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Lets see what you have in your startup services area

Please click on
Start and then to Run
Type in msconfig and press Enter
Now click on Services
Click on the Hide All Microsoft Services
Then uncheck everything and restart.
If system boots correctly and is running smoothly and faster then we have a startup problem
Try going back into msconfig and check one item and reboot
Keep doing that till you have found the problem or all are finally checked.
Post back with the results
  • 0

#28
nariman

nariman

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Hi
You had suggested this last time on the 29th instant and I had reported the result the sme day.
However as suggested tried this oncemore. However msconfig refused to co-operate as
reported several times in the past as well as in my last post.
I feel that we should let sleeping dogs lie.
aregards
Nariman
  • 0

#29
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Can you please take a screenshot of the message you are getting and attach it to your next reply.

With the message showing then:
click on your Print Screen on your keyboard. It is normally the key above your number pad between the F12 key and the Scroll Lock key
Now go to Start and then to All Programs
Scroll to Accessories and then click on Paint
In the Empty White Area click and hold the CTRL key and then click the V
Go to the File option at the top and click on Save as
Save as file type JPEG and save it to your Desktop


Attach it to your next reply
  • 0

#30
nariman

nariman

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Hi
Thanks. Have uploaded msconfig.jpeg as suggested.
Regards
Nariman

Attached Thumbnails

  • msconfig.JPG

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP