Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Heat Problem?


  • Please log in to reply

#1
TODDNH1971

TODDNH1971

    New Member

  • Member
  • Pip
  • 9 posts
Hello gang,

Got a perplexing problem here. I have a PC that appears to be freezing due to a heat problem, but I can't find it.

CPU temp 49C Main Board Temp 38C

has video chip fan and 3 case fans in exhaust position case has side air intake vents.

AMD Athlon XP 3200+ Retail
Asus A7V880 MB
Asys N7000 video card
Geil 512MB DDR400 w/ heat spreader

Machine runs fine with the side off. Leaving the side off is not an option though.

This machine doesnt shut down like it would when a CPU overheats. It just stops dead in its tracks. Lock up is not a software specific or time specific. This machine did run for 1 week however with a very high heat problem.

My question is this. Any idea where and why it is freezing? I am thinking that thje video card is damaged by heat. The graphics fan I put on yesterday to try and fix the problem. Is it possible that it was already damaged and would the video card cause this problem?

Thank You,
Todd
  • 0

Advertisements


#2
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
When the machine 'ran for 1 week with very high heat problem', what did you do to rectify that problem & what temp was it reaching then?

Also, the current cpu temp of 49C (I assume thats with the side of the case ON)- is that the highest it now goes to or just the average?

And have you always had this problem or was the system running perfectly for a long while before this?
  • 0

#3
TODDNH1971

TODDNH1971

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
the 49C is with the case on. The highest I have seen it is 52C

The original heat problem came from the location the machine was setting. Its an office machine and was under a huge wooden desk with no ventilation and a secretary who liked to run a heater to keep her feet warm. Ambient temperature where it was setting was 115. I moved the machine out and ontop of a desk where it is coolk and getting better air flow.

The machine is only 2 weeks old.
  • 0

#4
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
Did you buy the system prebuilt?
  • 0

#5
TODDNH1971

TODDNH1971

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
No I built it. I have been doing this for 10 yrs and I am truly stumped on this one.

To add more trouble to the story, I have replaced the video card and power supply with known good pieces and same thing.
  • 0

#6
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
The current cpu temps aren't that high, why do you think the problem is caused by overheating?
  • 0

#7
TODDNH1971

TODDNH1971

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
I never thought it was the CPU I was thinking video card becuase the card originally had an undersized heat sink. another thing that led me to think heat was that when it first started locking up, if I pulled it out and took the side off so it could breath it was fine.

Now that I have eliminated that problem though, I am at a total loss.
  • 0

#8
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
The only other component that could be overheating in that case, would be the hard drive. As you know, the new drives on the market nowadays run much faster than they use to in terms of rpm & data transfer speeds etc, & therefore generate more heat. Especially if the drive is positioned where it doesn't receive much air flow - a lot of drives are located close to other 3.5 inch or 5.25in devices, with cabling everywhere. Also most case/system fans are at the rear of the case away from the drives.
You could try a hard drive cooler & see if that makes a difference.
  • 0

#9
TODDNH1971

TODDNH1971

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
I found the problem. It was the mother board. I changed it out and it ran fine. Did a burn in test at 100% CPU for 36 hrs without a hiccup. That is with the case buttoned up.

All I can figure is that a circuit was heating up and breaking connection.

Thanks for all the help!
  • 0

#10
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
You're welcome. Remember to keep the new mobo away from secretarys with cold feet!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP