Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Network has disappeared !


  • Please log in to reply

#1
certificates

certificates

    Member

  • Member
  • PipPip
  • 21 posts
I have two lap tops each connected by the same router. This one works fine as you can see, I am working with it now,

The second one does not appear in the list of available connections, though it does in the "Manager Wireless Networks" field.

I am totally computer ignorant

Any suggestions please as I connect connect to the internet with the other computer thanks
  • 0

Advertisements


#2
datarunner

datarunner

    Member

  • Member
  • PipPipPip
  • 440 posts
Hi There

Has your wifi adaptor been turned off or disabled in Device Manager?

Regards
  • 0

#3
certificates

certificates

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
No the adaptor is fine. I know because when next door has his broadband connection on, the lap top "sees" his connection.

Thanks for the idea though
  • 0

#4
datarunner

datarunner

    Member

  • Member
  • PipPipPip
  • 440 posts
Has SSID (Wireless Network Name) broadcasting been turned OFF on your router?

Regards
  • 0

#5
certificates

certificates

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
How would I know that please ?
  • 0

#6
datarunner

datarunner

    Member

  • Member
  • PipPipPip
  • 440 posts

How would I know that please ?


Login into your router and look at wireless settings.

Or download Netstumber and scan for your wifi network

Regards
  • 0

#7
certificates

certificates

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
I'm sorry, I just don't understand. Since I have had these two lap tops, the router has just been plugged in and I have never had to do anything with it.

It doesn't show in programs and nor in device manager as far as I can see

I'm sorry. Perhaps I should just take the machine for a repair as it's too hard for me
  • 0

#8
datarunner

datarunner

    Member

  • Member
  • PipPipPip
  • 440 posts
Hi There

That's no problem. Try this:

# Click Start then Control Panel then Network and Sharing Center
# Then select Manage Wireless Networks then select Add
# The select either Add a network that is in range of this computer

Let me know if your network name shows up

Regards
  • 0

#9
certificates

certificates

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
Yes it does. It says security unsecured
Type Any supported Automatically connect. But when I go to the available networks to try and connect. It isn't there
  • 0

#10
datarunner

datarunner

    Member

  • Member
  • PipPipPip
  • 440 posts

Yes it does. It says security unsecured
Type Any supported Automatically connect. But when I go to the available networks to try and connect. It isn't there


Can you post some screenshots?

Regards
  • 0

Advertisements


#11
certificates

certificates

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
No because the other machine wont connect.


But on the left hand side is the network symbol with its name

Then as I have said Security: Unsecured Type: Any Supported and the Automatically connect.

These four sections go right across the screen
  • 0

#12
datarunner

datarunner

    Member

  • Member
  • PipPipPip
  • 440 posts
Like this:

Attached Thumbnails

  • test.JPG

  • 0

#13
certificates

certificates

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
Exactly like that
  • 0

#14
datarunner

datarunner

    Member

  • Member
  • PipPipPip
  • 440 posts

Exactly like that


OK highlight the connection until it all appears in blue. Then select Remove.

Then select Add and then choose Add a network that is in range of your computer.

Your wifi network should then show up. Hit connect.

A warning will appear that it is unsecure, just connect anyway.

Let me know how you get on.

Regards
  • 0

#15
certificates

certificates

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
I have done that but there are no networks currently showing to connect to.

The machine that I am typing on though shows two secured networks plus the belkin unsecured one which is mine
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP